New version disables wide color gamut

%3CLINGO-SUB%20id%3D%22lingo-sub-1348229%22%20slang%3D%22en-US%22%3ENew%20version%20disables%20wide%20color%20gamut%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1348229%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20updated%20to%26nbsp%3B%3CSPAN%3E84.0.495.2%20(Official%20build)%20dev%20(64-bit)%20and%20the%20moment%20I%20open%20the%20browser%2C%20it%20displays%20colors%20in%20sRGB%20as%20my%20display%20supports%20wide%20color%20gamut%20and%20two-three%20seconds%20later%20it%20reverts%20to%20a%20more%20muted%20look%20(not%20vivid).%20I%20searched%20through%20%22flags%22%20and%20enabled%20forced%20colors%20but%20it%20didn't%20fix%20the%20issue.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1348231%22%20slang%3D%22en-US%22%3ERe%3A%20New%20version%20disables%20wide%20color%20gamut%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1348231%22%20slang%3D%22en-US%22%3E%3CP%3EAlso%2C%20as%20far%20as%20I%20can%20see%2C%20gone%20are%20the%20options%20to%20manually%20select%20which%20color%20space%20to%20use%20(sRGB%2C%20AdobeRGB%20etc.)%20in%20edge%3A%2F%2Fflags%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I just updated to 84.0.495.2 (Official build) dev (64-bit) and the moment I open the browser, it displays colors in sRGB as my display supports wide color gamut and two-three seconds later it reverts to a more muted look (not vivid). I searched through "flags" and enabled forced colors but it didn't fix the issue.

1 Reply
Highlighted

Also, as far as I can see, gone are the options to manually select which color space to use (sRGB, AdobeRGB etc.) in edge://flags