New Chromium Edge Youtube Dual Screen Bug

%3CLINGO-SUB%20id%3D%22lingo-sub-1486904%22%20slang%3D%22en-US%22%3ENew%20Chromium%20Edge%20Youtube%20Dual%20Screen%20Bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1486904%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20move%20the%20new%20Edge%20to%20my%20other%20monitor%2C%20it%20bugs%20and%20does%20the%20thing%20below.%20It%20loads%20normally%20on%20the%20first%20time%2C%20but%20after%20one%20second%2C%20it%20splits%20the%20screen%20and%20goes%20back%20to%20normal%20after%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22mvducatti_0-1593018555813.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F200788i16ABF40246E36097%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22mvducatti_0-1593018555813.png%22%20alt%3D%22mvducatti_0-1593018555813.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22mvducatti_1-1593018569056.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F200789i0BA7ECDF27C1C9D2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22mvducatti_1-1593018569056.png%22%20alt%3D%22mvducatti_1-1593018569056.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1486999%22%20slang%3D%22en-US%22%3ERe%3A%20New%20Chromium%20Edge%20Youtube%20Dual%20Screen%20Bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1486999%22%20slang%3D%22en-US%22%3E%3CBR%20%2F%3EI%20have%20seen%20this%20bug%20on%20docs.microsoft.com%20today%20within%20the%20stable%20version%20too.%3C%2FLINGO-BODY%3E
Occasional Visitor

When I move the new Edge to my other monitor, it bugs and does the thing below. It loads normally on the first time, but after one second, it splits the screen and goes back to normal after it.

 

mvducatti_0-1593018555813.png

mvducatti_1-1593018569056.png

 

1 Reply

I have seen this bug on docs.microsoft.com today within the stable version too.