Netflix - Playing any video gets me this error code: D7111-1331

Occasional Contributor

Searching for this error code, D7111-1331, at Netflix Help suggests that I disable any interfering Chrome extensions.  In response to that, all extensions were disabled.  No change.  Anyone else seeing this on your machines?

9 Replies

@CokeBotlSpecs Same here. Same Code D711-1331. Edge Version 

@CokeBotlSpecs Yep I get the exact same error.

Just noticed it on the current latest build of Edge Chromium - Version, same as @T0RL0C, though it could have been an issue before that. I've also tried disabling and removing all extensions but this doesn't work :(

I have the same problem to, and i havnt done anything it just stopped work after an edge update. All other webreaders like Chrome and Internet explorer work just fine.@CokeBotlSpecs 

We are aware of this issue, and have rolled a new update of the Developer Channel today that contains the fix for this issue.

Thanks - Elliot

@Elliot Kirk Awesome! I can confirm this fixed the issue :)

Confirming that its now working fine. G/J ^^
Also I confirm, with version netflix works correctly again

Still not working here as Version  Maybe it's because we're in Canada?  It's on W101903 Pro.