Need support for ymp files on OpenSUSE

%3CLINGO-SUB%20id%3D%22lingo-sub-2199609%22%20slang%3D%22en-US%22%3ENeed%20support%20for%20ymp%20files%20on%20OpenSUSE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2199609%22%20slang%3D%22en-US%22%3E%3CP%3Eymp%20files%20are%20used%20for%201-click%20installs%20on%20OpenSUSE.%20They%20need%20to%20launch%20Yast%201-Click%20install.%20This%20works%20on%20firefox.%20For%20example%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsoftware.opensuse.org%2Fpackage%2Fkodi.binary-addons-audiodecoder.ncsf%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsoftware.opensuse.org%2Fpackage%2Fkodi.binary-addons-audiodecoder.ncsf%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2251123%22%20slang%3D%22en-US%22%3ERe%3A%20Need%20support%20for%20ymp%20files%20on%20OpenSUSE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2251123%22%20slang%3D%22en-US%22%3ESame%20situation.%20Did%20you%20get%20any%20help%20elsewhere%3F%3C%2FLINGO-BODY%3E
Contributor

ymp files are used for 1-click installs on OpenSUSE. They need to launch Yast 1-Click install. This works on firefox. For example https://software.opensuse.org/package/kodi.binary-addons-audiodecoder.ncsf

2 Replies
Same situation. Did you get any help elsewhere?
Nope. It may work on Google, I forget.