My Website not working properly in internet explorer

%3CLINGO-SUB%20id%3D%22lingo-sub-1765965%22%20slang%3D%22en-US%22%3EMy%20Website%20not%20working%20properly%20in%20internet%20explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1765965%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%20techcommunity%20I'm%20blogger%20at%20(%3CA%20href%3D%22https%3A%2F%2Fweldibgrband.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fweldibgrband.com%2F%3C%2FA%3E)%3CA%20href%3D%22https%3A%2F%2Fweldibgrband.com%2F%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3E.%3C%2FA%3E%26nbsp%3BWhen%20I%20open%20this%20website%20in%20internet%20explorer%20website%20custom%20create%20table%20is%20not%20responsive%20in%20mobile%20devices.%20what%20should%20I%20do.%3F%20Site%20is%20built%20with%20WordPress%20CMS.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELooking%20forward%20hearing%20some%20from%20you%20experts.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETerry.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1791128%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Website%20not%20working%20properly%20in%20internet%20explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1791128%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F826881%22%20target%3D%22_blank%22%3E%40terrye_mckenzie12%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EThis%20area%20is%20only%20about%20discussions%20revolving%20the%20Teach%20community%20itself%2C%20not%20for%20product%20support.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eabout%20your%20website%20and%20its%20problem%20with%20Internet%20explorer%2C%20you%20got%20to%20know%20that%20Internet%20Explorer%20is%20only%20still%20here%20for%20compatibility%20purposes%2C%20it's%20no%20longer%20an%20active%20and%20maintained%20project.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eif%20your%20website%20has%20problem%20loading%20in%20it%2C%20what%20you%20should%20do%20is%20to%20use%20a%20supported%20browser%20such%20as%20Microsoft%20Edge.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fedge%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ewww.microsoft.com%2Fedge%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1791131%22%20slang%3D%22en-US%22%3ERe%3A%20My%20Website%20not%20working%20properly%20in%20internet%20explorer%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1791131%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20the%20Tech%20Community%2C%20not%20the%20Teach%20community.%20But%20I%20wish%20this%20was%20called%20the%20Microsoft%20Teach%26amp%3BLearn%20Community%20or%20the%20Microsoft%20Learn%20Community.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,  techcommunity I'm blogger at (https://weldibgrband.com/). When I open this website in internet explorer website custom create table is not responsive in mobile devices. what should I do.? Site is built with WordPress CMS. 

 

Looking forward hearing some from you experts. 

 

 

Thanks 

 

Terry.

4 Replies

@terrye_mckenzie12 

Hi,

This area is only about discussions revolving the Teach community itself, not for product support.

 

about your website and its problem with Internet explorer, you got to know that Internet Explorer is only still here for compatibility purposes, it's no longer an active and maintained project.

 

if your website has problem loading in it, what you should do is to use a supported browser such as Microsoft Edge.

www.microsoft.com/edge

 

 

This is the Tech Community, not the Teach community. But I wish this was called the Microsoft Teach&Learn Community or the Microsoft Learn Community.

@terrye_mckenzie12  & @HotCakeX  I clicked on the hyperlink but it was not loading for me. MS Edge Dev latest version