MS Teams External Meeting - IE to Edge redirection

%3CLINGO-SUB%20id%3D%22lingo-sub-1481383%22%20slang%3D%22en-US%22%3EMS%20Teams%20External%20Meeting%20-%20IE%20to%20Edge%20redirection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1481383%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3ERecently%20moved%20to%20Chromium%20Edge%20%3CSPAN%3E80.0.361.54%3C%2FSPAN%3E%3CSPAN%3E%26nbsp%3B(%3C%2FSPAN%3E%3CSPAN%3EOfficial%20build%3C%2FSPAN%3E%3CSPAN%3E)%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E(64-bit)%3C%2FSPAN%3E%2C%20with%20IE11%20remaining%20as%20default%20browser.%3C%2FP%3E%3CP%3EWe%20only%20use%20the%20browser%20client%20for%20MS%20Teams.%3CBR%20%2F%3EUpon%20receiving%20the%20hyperlink%20to%20an%20External%20Teams%20meeting%2C%20I%20click%20and%20it%20opens%20in%20IE11%20and%20asks%20to%20open%20in%20Edge%20-%20all%20fine%20so%20far.%3C%2FP%3E%3CP%3EHowever%2C%20whene%20clicking%20the%20link%20to%20re-direct%20us%20to%20Edge%2C%20it%20just%20loads%20are%20Internal%20Edge%20channels%20as%20doesn't%20join%20the%20meeting.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EIf%20I%20copy%20the%20hyperlink%20directly%20from%20the%20invite%20and%20paste%20into%20Edge%2C%20it%20works%20fine.%3CBR%20%2F%3EChanging%20default%20browser%20is%20not%20currently%20an%20option%20(this%20also%20fixes%20the%20issue%20though)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20appears%20to%20be%20an%20issue%20passing%20the%20link%20through%20from%20IE%20to%20Edge%3CBR%20%2F%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1481383%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIE%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInternet%20Explorer%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1487781%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20External%20Meeting%20-%20IE%20to%20Edge%20redirection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1487781%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F706928%22%20target%3D%22_blank%22%3E%40DWG_117%3C%2FA%3E%26nbsp%3BWelcome%20to%20our%20MSFT%20Edge%20Insider%20community%2C%20and%20thanks%20for%20reaching%20out.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20sounds%20like%20you're%20using%20a%20previous%20version%20of%20Microsoft%20Edge.%20Can%20you%20please%20update%20the%20browser%20(you%20can%20do%20so%20manually%20by%20navigating%20to%26nbsp%3B%3CEM%3Eedge%3A%2F%2Fsettings%2Fhelp%3C%2FEM%3E)%20then%20let%20us%20know%20if%20the%20behavior%20changes%3F%20If%20it%20doesn't%20resolve%20the%20issue%20with%20Teams%2C%20we're%20happy%20to%20do%20some%20further%20troubleshooting.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1531607%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20External%20Meeting%20-%20IE%20to%20Edge%20redirection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1531607%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3B-%20Thanks.%20That's%20the%20next%20step.%20We%20are%20a%20secure%20network%20so%20there's%20quite%20a%20bit%20or%20process%20involved%20in%20bringing%20down%20new%20versions%2C%20but%20I'll%20update%20once%20I've%20tried%20this%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1533567%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20External%20Meeting%20-%20IE%20to%20Edge%20redirection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1533567%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BI%20have%20now%20tried%20on%20Edge%20v84%20and%20also%20on%20Win%20build%201909%20-%20same%20issue%20unfortunatley%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1534108%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20External%20Meeting%20-%20IE%20to%20Edge%20redirection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1534108%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F706928%22%20target%3D%22_blank%22%3E%40DWG_117%3C%2FA%3E%26nbsp%3BGood%20to%20know%2C%20thanks.%20Yes%2C%20it%20could%20be%20that%20there%20is%20a%20bug%20within%20IE%20that%20is%20interrupting%20the%20link%20hand-off.%20To%20confirm%2C%20do%20you%20have%20IE%20set%20as%20your%20default%20browser%3F%20And%20if%20so%2C%20can%20you%20tell%20us%20more%20about%20the%20use-cases%20for%20that%20versus%20IE%20Mode%20within%20MSFT%20Edge%3F%20We%20want%20to%20make%20sure%20that%20we're%20building%20a%20browser%20that%20can%20cover%20all%20of%20your%20needs!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

Recently moved to Chromium Edge 80.0.361.54 (Official build(64-bit), with IE11 remaining as default browser.

We only use the browser client for MS Teams.
Upon receiving the hyperlink to an External Teams meeting, I click and it opens in IE11 and asks to open in Edge - all fine so far.

However, whene clicking the link to re-direct us to Edge, it just loads are Internal Edge channels as doesn't join the meeting.


If I copy the hyperlink directly from the invite and paste into Edge, it works fine.
Changing default browser is not currently an option (this also fixes the issue though). It also worked fine with legacy Edge browser

 

It appears to be an issue passing the link through from IE to Edge
Any ideas?

4 Replies
Highlighted

@DWG_117 Welcome to our MSFT Edge Insider community, and thanks for reaching out.

 

It sounds like you're using a previous version of Microsoft Edge. Can you please update the browser (you can do so manually by navigating to edge://settings/help) then let us know if the behavior changes? If it doesn't resolve the issue with Teams, we're happy to do some further troubleshooting.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes - Thanks. That's the next step. We are a secure network so there's quite a bit or process involved in bringing down new versions, but I'll update once I've tried this

Highlighted

@fawkes I have now tried on Edge v84 and also on Win build 1909 - same issue unfortunatley

Highlighted

@DWG_117 Good to know, thanks. Yes, it could be that there is a bug within IE that is interrupting the link hand-off. To confirm, do you have IE set as your default browser? And if so, can you tell us more about the use-cases for that versus IE Mode within MSFT Edge? We want to make sure that we're building a browser that can cover all of your needs!

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge