SOLVED

MS Edge Beta

%3CLINGO-SUB%20id%3D%22lingo-sub-2172246%22%20slang%3D%22en-US%22%3EMS%20Edge%20Beta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2172246%22%20slang%3D%22en-US%22%3E%3CP%3E%E2%80%83%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202021-02-28%20184836.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F258729iECAFE063CB11368B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screenshot%202021-02-28%20184836.png%22%20alt%3D%22Screenshot%202021-02-28%20184836.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EMY%20MS%20Edge%20Beta%20home%20page%20Background%20is%20not%20showing%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2172246%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMY%20MS%20Edge%20Beta%20home%20page%20Background%20is%20not%20showing%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2172332%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Edge%20Beta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2172332%22%20slang%3D%22en-US%22%3Ei%20try%20all%20way%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2172257%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Edge%20Beta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2172257%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Edid%20you%20try%20using%20the%20gear%20icon%20on%20the%20top%20right%20corner%20of%20the%20screen%3F%3CBR%20%2F%3Eif%20you%20have%20problem%20with%20it%20and%20not%20showing%20up%2C%20you%20can%20try%20restarting%20your%20computer%2C%3CBR%20%2F%3Eif%20that%20doesn't%20fix%20it%2C%20try%20resetting%20Edge%3A%20edge%3A%2F%2Fsettings%2Freset%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2172912%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Edge%20Beta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2172912%22%20slang%3D%22en-US%22%3Eby%20original%20Edge%20are%20you%20referring%20to%20Edge%20legacy%20or%20the%20new%20Edge%20stable%20channel%3F%3CBR%20%2F%3Edid%20you%20try%20restarting%20your%20computer%20or%20resetting%20Edge%20settings%3F%20edge%3A%2F%2Fsettings%2Freset%3CBR%20%2F%3E%3CBR%20%2F%3Ealso%2C%20you%20can%20put%20your%20comments%20into%201%2C%20there%20is%20also%20an%20edit%20button%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2173172%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Edge%20Beta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2173172%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202021-03-01%20070804.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F258820iB7EB2BD200D14891%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screenshot%202021-03-01%20070804.png%22%20alt%3D%22Screenshot%202021-03-01%20070804.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83original%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202021-03-01%20070923.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F258821i931B978391119278%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screenshot%202021-03-01%20070923.png%22%20alt%3D%22Screenshot%202021-03-01%20070923.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83Beta%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Screenshot 2021-02-28 184836.png

MY MS Edge Beta home page Background is not showing

13 Replies
Hi,
did you try using the gear icon on the top right corner of the screen?
if you have problem with it and not showing up, you can try restarting your computer,
if that doesn't fix it, try resetting Edge: edge://settings/reset
i try all way
origenal edge show background but Beta is not
image of day is not working but my image is working
by original Edge are you referring to Edge legacy or the new Edge stable channel?
did you try restarting your computer or resetting Edge settings? edge://settings/reset

also, you can put your comments into 1, there is also an edit button :)

@HotCakeX 

Screenshot 2021-03-01 070804.png

 original

Screenshot 2021-03-01 070923.png

 Beta

i try resetting Edge settings and restarting my computer

 

Screenshot 2021-03-01 074103.png

@HotCakeX 

that in tool page
133 issues found in home page

Try disabling all of your extensions,

after that, set tracking prevention to balanced: edge://settings/privacy

 

also like i said there is no need for spam posting, you can put everything in 1 comment.

there is an Edit button in this forum, you can use it to add/remove content to your posts/comments.

@HotCakeX I try all way but original edge and Dev show background but Beta is not image of day is not working. I try resetting Edge settings and restarting my computer. 1st is original 2nd is beta. 3rd image is (my edge home page background I try all way you say).

undefined

 

best response confirmed by SLDimuthu1 (Occasional Contributor)
Solution
You can do 2 things at this point, try uninstalling Edge beta, (Delete user data when asked during uninstall), then reinstall it fresh.

if the problem still exists, you can use the feedback button on Edge to report it
Shortcuts: Alt + shift + i
it will send diagnostic data about your Edge that can help developers solve the problem.