ML 6 is always asking for Accessibility Service

Occasional Contributor

Hi devs,


Truly disappointed in ML 6. It's almost like a step backward or belongs to ML Preview.

Almost every third time I need to perform a gesture I am asked to enable accessibility services which is already on. Which means that I have to disable then re-enable it every time.

11 Replies
Same for me. Since last update it's asking every second or third time. Then have to turn off and on. Annoying...
It's really big problem for me too
Hi, sorry for your bad experience! We are working on it. Please update your launcher when there is an option.

Found this thread because I also have this issue since this new verison of Launcher. However I just realize my phone by default turn off the autostart & background execution permission for me. So I try to turn it on for ML and it works for now! Need more time to verify this.

Hi, thanks for your feedback. Could you please tell us your launcher version, android version and device model?

Launcher: 6.2.200706.89864

Android: 8.0.0

Model: FS8010

@jokeum Hi, thanks for your reply! 

  1. When you enter the accessibility settings page, the accessibility option is enabled or disabled?
  2. Could you please send us some repro steps? What were you doing before the prompt showed up?
  3. What’s the prompt content? Asking for accessibility or asking for choosing double click options? A screenshot will be very helpful ;


  1. Enabled.
  2. At first I want to have an action of gesture "swipe down" to "expand notifications". 
    1. I change it in Launcher settings.
    2. When I swipe down at Home screen, I got a prompt says to go turning on Launcher in accessibility settings page.
    3. I turn it on and go back to Home screen and swipe it, but still got the prompt.
    4. Then as I've said before, after I change the settings of autostart & background execution permission, the gesture suddenly works.
  3. Asking for accessibility to turn on.
Hi, we should have fixed it. Welcome to update and verify it.
I'm still facing the same problem on my OnePlus 6t.
This was helpful! I had denied the auto-start in my battery settings. Allowed the same and it worked. Thank you! :)