Microsoft Edge : Global Media Controls bug report

%3CLINGO-SUB%20id%3D%22lingo-sub-2805095%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20%3A%20Global%20Media%20Controls%20bug%20report%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2805095%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EDear%20respectful%20Microsoft%20engineer%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20Jay%20Lay%2C%20simply%20a%20user%20of%20Microsoft%20Edge.%20I%20have%20found%20a%20minor%20but%20rather%20annoying%20bug%20while%20using%20the%20global%20media%20controls%20integrated%20in%20Edge%20that%20can%20be%20enabled%20with%26nbsp%3Bedge%3A%2F%2Fflags%2F%23global-media-controls.%20The%20pause%20and%20PIP%20(Picture-in-Picture)%20functions%20disappears%20until%20you%20hover%20them%20with%20your%20cursor.%20Here%20is%20a%20video%20showing%20the%20issue%20%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DteXndrOIEDg%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DteXndrOIEDg%3C%2FA%3E%26nbsp%3BHopefully%20this%20feature%20could%20be%20perhaps%20enabled%20by%20default%20in%20the%20future%20so%20it%20could%20be%20more%20properly%20revised.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EThis%20was%20tested%20on%20the%20latest%20version%20of%20Microsoft%20Edge%20with%20no%20extensions%20enabled.%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20reading%2C%20I%20hope%20you%20can%20help%20me%20and%20everyone%20else%20that%20uses%20this%20feature.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2805095%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Dear respectful Microsoft engineer,

 

I'm Jay Lay, simply a user of Microsoft Edge. I have found a minor but rather annoying bug while using the global media controls integrated in Edge that can be enabled with edge://flags/#global-media-controls. The pause and PIP (Picture-in-Picture) functions disappears until you hover them with your cursor. Here is a video showing the issue : https://www.youtube.com/watch?v=teXndrOIEDg Hopefully this feature could be perhaps enabled by default in the future so it could be more properly revised.

 

This was tested on the latest version of Microsoft Edge with no extensions enabled.

 

Thanks for reading, I hope you can help me and everyone else that uses this feature.

 

0 Replies