Microsoft Edge for Mac completely lost sound

%3CLINGO-SUB%20id%3D%22lingo-sub-1873816%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20for%20Mac%20completely%20lost%20sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1873816%22%20slang%3D%22en-US%22%3E%3CP%3ESome%20how%20I%20have%20completely%20lost%20sound%20when%20using%20Edge%20for%20macOS.%26nbsp%3B%20I%20have%20tried%20re-installing.%26nbsp%3B%20I%20have%20tried%20turning%20off%20extensions%2C%20I%20have%20tried%20toggling%20the%20sound%20%22off%22%20and%20%22on%22%20in%20the%20menu%20bar.%26nbsp%3B%20Nothing%20seems%20to%20work.%26nbsp%3B%20Safari%20and%20Firefox%20do%20not%20have%20any%20issues.%26nbsp%3B%20I%20have%20tried%20another%20flavor%20of%20the%20chromium%20browser%20and%20they%20also%20have%20issues.%26nbsp%3B%20So%20it%20seems%20to%20be%20something%20with%20the%20engine%20and%20Big%20Sur%20Audio%20components.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20having%20this%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1873816%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eedge%20for%20Mac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emacos%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emacos%20big%20sur%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1874363%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20for%20Mac%20completely%20lost%20sound%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1874363%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F864482%22%20target%3D%22_blank%22%3E%40AppleMacGenius%3C%2FA%3E%20Is%20there%20a%20type%20of%20Feedback%20center%20for%20macOS%3F%20If%20so%2C%20report%20it%20there%20as%20an%20audio%20problem.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Some how I have completely lost sound when using Edge for macOS.  I have tried re-installing.  I have tried turning off extensions, I have tried toggling the sound "off" and "on" in the menu bar.  Nothing seems to work.  Safari and Firefox do not have any issues.  I have tried another flavor of the chromium browser and they also have issues.  So it seems to be something with the engine and Big Sur Audio components.

 

Anyone else having this problem?

1 Reply
Highlighted
@AppleMacGenius Is there a type of Feedback center for macOS? If so, report it there as an audio problem.