Microsoft Edge Canary Bug

%3CLINGO-SUB%20id%3D%22lingo-sub-2327859%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20Canary%20Bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2327859%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20I%20have%20been%20using%20Microsoft%20Edge%20Canary%20for%20a%20while%20now%20and%20it%20has%20been%20relatively%20stable%20up%20until%20this%20point.%20I%20only%20really%20noticed%20there%20was%20a%20bug%20today%20actually%20(5th%20May%202021).%20The%20problem%20that%20I%20have%20been%20facing%20is%20that%20when%20I%20go%20onto%20YouTube%20to%20watch%20videos%2C%20every%20time%20I%20watch%20something%2C%20the%20browser%20completely%20freezes%2C%20so%20I%20have%20to%20kill%20it%20in%20Task%20Manager.%20It%20has%20happened%20every%20time%20I%20go%20onto%20YouTube.%20Does%20anyone%20have%20a%20fix%20for%20this%20and%20is%20anyone%20else%20experiencing%20this%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2327859%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Deleted
Not applicable

So I have been using Microsoft Edge Canary for a while now and it has been relatively stable up until this point. I only really noticed there was a bug today actually (5th May 2021). The problem that I have been facing is that when I go onto YouTube to watch videos, every time I watch something, the browser completely freezes, so I have to kill it in Task Manager. It has happened every time I go onto YouTube. Does anyone have a fix for this and is anyone else experiencing this problem?

2 Replies

Hi @Deleted, you are welcome to the Microsoft Edge Insider Community Hub!

Thanks for reporting the issue here. I would recommend you to send feedback about this bug through the in-app feedback tool in Microsoft Edge (Alt+Shift+I) with the diagnostics attached in order to help the Microsoft Edge dev team to resolve your issue as soon as possible.

There is one more issue with video decoder in edge. Youtube doesn't use av1 codes while playing video in edge while it uses this in all other chromium based browsers.