Home

Microsoft Defender Application Guard mode doesn't respect search engine preferences

%3CLINGO-SUB%20id%3D%22lingo-sub-1054871%22%20slang%3D%22en-US%22%3EMicrosoft%20Defender%20Application%20Guard%20mode%20doesn't%20respect%20search%20engine%20preferences%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054871%22%20slang%3D%22en-US%22%3E%3CP%3EEdge%20insider%20Canary%26nbsp%3B%3CSPAN%3EVersion%2080.0.355.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Ein%20the%20settings%20the%20search%20engine%20is%20set%20to%20Google%20but%20Application%20Guard%20Window%20uses%20the%20default%20Bing.%3C%2FP%3E%3CP%3Eit%20needs%20to%20use%20the%20same%20preferences.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1054871%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EApplication%20Guard%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ecanary%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%20insider%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVersion%2080.0.355.0%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWDAG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
HotCakeX
Esteemed Contributor

Edge insider Canary Version 80.0.355.0 (Official build) canary (64-bit)

in the settings the search engine is set to Google but Application Guard Window uses the default Bing.

it needs to use the same preferences.

Related Conversations
The default search engine does not change
Mahdi Hosseini in Discussions on
1 Replies
Search Preferences
zblomstrom in SharePoint on
3 Replies
Edge insider Dev bypasses IE mode website list
HotCakeX in Enterprise on
4 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Teams error code - 6
damnit95 in Office 365 on
4 Replies