Home

Menu messed up after this mornings update

%3CLINGO-SUB%20id%3D%22lingo-sub-860963%22%20slang%3D%22en-US%22%3EMenu%20messed%20up%20after%20this%20mornings%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-860963%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20after%20I%20got%20this%20morning%20update%20my%20menu%20looks%20like%20this%3C%2FP%3E%3CP%3EEdge%20Dev%20branch%2C%20Windows%2010%20pro%201903%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132332i4AB76E7B2450AEC3%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-861125%22%20slang%3D%22en-US%22%3ERE%3A%20Menu%20messed%20up%20after%20this%20mornings%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861125%22%20slang%3D%22en-US%22%3ESo%20I%20have%20a%203%20monitor%20setup%20with%202%20HP%20Z%20series%20monitors%20running%20at%204k%20and%201%20HP%20Z%20Series%20running%20at%201440p.%20The%20oddity%20only%20happens%20on%20one%20of%20the%204k%20monitors%20(primary%20display)%20but%20the%20other%204k%20monitor%20and%20the%201440p%20look%20fine.%20Could%20be%20a%20problem%20with%20scaling%20or%20other%20problem%20only%20applicable%20to%20my%20set%20up.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-861467%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Menu%20messed%20up%20after%20this%20mornings%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-861467%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316337%22%20target%3D%22_blank%22%3E%40GilesBrule%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20there%2C%3CBR%20%2F%3Etry%20changing%20scale%20and%20layout%20in%20Windows%2010%20settings%20to%20100%25%20or%20150%25%20see%20if%20it%20makes%20any%20difference%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F132386i0E892572321998A9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-18%20205614.png%22%20title%3D%22Annotation%202019-09-18%20205614.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20is%20currently%20no%20scaling%20option%20to%20modify%20UI%20scaling%20in%20Edge%20insider.%3C%2FP%3E%3C%2FLINGO-BODY%3E
GilesBrule
Contributor

So after I got this morning update my menu looks like this

Edge Dev branch, Windows 10 pro 1903

 

clipboard_image_0.png

2 Replies
So I have a 3 monitor setup with 2 HP Z series monitors running at 4k and 1 HP Z Series running at 1440p. The oddity only happens on one of the 4k monitors (primary display) but the other 4k monitor and the 1440p look fine. Could be a problem with scaling or other problem only applicable to my set up.

@GilesBrule 

Hi there,
try changing scale and layout in Windows 10 settings to 100% or 150% see if it makes any difference

 

Annotation 2019-09-18 205614.png

 

There is currently no scaling option to modify UI scaling in Edge insider.

Related Conversations
SharePoint Online Settings menu change?
Richard Bourke in SharePoint on
14 Replies
HowTo OMA-URI - something not working
PatrickF11 in Microsoft Intune on
19 Replies
Teams Updater Vulnerability
Andrew Matthews in Microsoft Teams on
15 Replies
Megamenu switches back to cascading on a hub site
Beat Grüring in SharePoint on
11 Replies