MacOS Edge Beta 95.0.1020.9 update now showing error message on About page ...

%3CLINGO-SUB%20id%3D%22lingo-sub-2799187%22%20slang%3D%22en-US%22%3EMacOS%20Edge%20Beta%2095.0.1020.9%20update%20now%20showing%20error%20message%20on%20About%20page%20...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2799187%22%20slang%3D%22en-US%22%3E%3CP%3EMacOS%20Big%20Sur%2011.6.%3C%2FP%3E%3CP%3EEdge%20Beta%26nbsp%3B%3CSPAN%3EVersion%2095.0.1020.9%20(Official%20build)%20Beta(x86_64)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHad%20both%20Edge%20and%20Edge%20Beta%20installed%20-%20but%20spend%20all%20my%20time%20in%20Beta%2C%20so%20deleted%20Edge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20that%20my%20sync%20profile%20in%20Beta%20disappeared.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20set%20it%20up%20again%20and%20after%2024hr-ish%20it%20finished%20syncing%20-%20but%20the%20profile%20picture%20is%20NOT%20syncing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESecondly%20-%20when%20I%20check%20About%20for%20the%20version%20of%20Edge%20beta%20(and%20if%20there%20is%20an%20update)%2C%20the%20version%20showing%20is%2095.0.1020.9%2C%20but%20there%20is%20an%20error%20message%20-%20'%3CFONT%20color%3D%22%23FF0000%22%3E%3CSTRONG%3EAn%20error%20occurred.%20(Error%20code%3A%209)%20(Extra%20code%3A%200)'%3C%2FSTRONG%3E%3C%2FFONT%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20downloaded%20Edge%20Beta%20and%20installed%20it%20over%20the%20top%20-%20same%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20reluctant%20to%20fully%20uninstall%20Edge%20Beta%20and%20reinstall%20from%20scratch%20as%20I%20can't%20afford%20to%20wait%20for%2024h%20for%20the%20sync%20to%20(not%20fully)%20work%20properly%20(I%20have%20a%20LOT%20of%20bookmarks).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20having%20this%20issue%20and%20what%20I%20will%20need%20to%20do%20to%20fix%20things%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2843934%22%20slang%3D%22en-US%22%3ERe%3A%20MacOS%20Edge%20Beta%2095.0.1020.9%20update%20now%20showing%20error%20message%20on%20About%20page%20...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2843934%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869745%22%20target%3D%22_blank%22%3E%40dazzur%3C%2FA%3E!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20your%20feedback!%3C%2FP%3E%0A%3CP%3EWe%20are%20investigating%20this%20issue%2C%20and%20have%20a%20few%20questions%20that%20we%20are%20hoping%20you%20can%20help%20with%3A%3CBR%20%2F%3E1)%20Could%20you%20open%20Terminal.app%20and%20run%20the%20following%20command%20and%20paste%20the%20output%3F%20The%20command%20is%3A%20ls%20-la%20%24HOME%2FLibrary%2FLaunchAgents%3CBR%20%2F%3E2)%20Could%20you%20send%20us%20a%20copy%20of%20the%20logs%20at%20%24HOME%2FLibrary%2FApplication%20Support%2FMicrosoft%2FEdgeUpdater%2Fupdater.log%3F%3CBR%20%2F%3E3)%20Could%20you%20open%20Terminal.app%20and%20run%20the%20following%20command%20and%20paste%20the%20output%3F%20You%20will%20need%20to%20fill%20the%20version%20number%20with%20the%20version%20you%20have%20at%20the%20%7BVersionNumber%7D%20location%20in%20the%20command%20below.%20An%20example%20version%20number%20would%20be%2095.0.1015.0.%20The%20command%20is%3A%20file%20%24HOME%2FLibrary%2FMicrosoft%2FEdgeUpdater%2F%7BVersionNumber%7D%2FEdgeUpdater.app%2FContents%2FMacOS%2FEdgeUpdater%3CBR%20%2F%3EAny%20additional%20information%20should%20be%20really%20helpful%20for%20us%20to%20diagnose%20the%20issue%20and%20make%20the%20updater%20better%20for%20everyone%2C%20thank%20you%20so%20much!%3C%2FP%3E%0A%3CP%3E%3CBR%20%2F%3EOlivia%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2845661%22%20slang%3D%22en-US%22%3ERe%3A%20MacOS%20Edge%20Beta%2095.0.1020.9%20update%20now%20showing%20error%20message%20on%20About%20page%20...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2845661%22%20slang%3D%22en-US%22%3EI'm%20sorry%20Olivia%20-%20given%20the%20time%20before%20I%20received%20a%20response%20I%20ended%20up%20fully%20uninstalling%20Edge%20GA%20and%20Beta%2C%20removing%20all%20preference%20and%20other%20files%20left%20as%20a%20footprint%20and%20doing%20a%20clean%20install.%20As%20you%20would%20hope%20-%20I'm%20now%20not%20experiencing%20any%20of%20the%20issues%20I%20had%20above.%3C%2FLINGO-BODY%3E
New Contributor

MacOS Big Sur 11.6.

Edge Beta Version 95.0.1020.9 (Official build) Beta(x86_64)

 

Had both Edge and Edge Beta installed - but spend all my time in Beta, so deleted Edge.

 

After that my sync profile in Beta disappeared.

 

I set it up again and after 24hr-ish it finished syncing - but the profile picture is NOT syncing.

 

Secondly - when I check About for the version of Edge beta (and if there is an update), the version showing is 95.0.1020.9, but there is an error message - 'An error occurred. (Error code: 9) (Extra code: 0)'.

 

I downloaded Edge Beta and installed it over the top - same issues.

 

I am reluctant to fully uninstall Edge Beta and reinstall from scratch as I can't afford to wait for 24h for the sync to (not fully) work properly (I have a LOT of bookmarks).

 

Anyone else having this issue and what I will need to do to fix things?

3 Replies

Hello @dazzur!

 

Thanks for your feedback!

We are investigating this issue, and have a few questions that we are hoping you can help with:
1) Could you open Terminal.app and run the following command and paste the output? The command is: ls -la $HOME/Library/LaunchAgents
2) Could you send us a copy of the logs at $HOME/Library/Application Support/Microsoft/EdgeUpdater/updater.log?
3) Could you open Terminal.app and run the following command and paste the output? You will need to fill the version number with the version you have at the {VersionNumber} location in the command below. An example version number would be 95.0.1015.0. The command is: file $HOME/Library/Microsoft/EdgeUpdater/{VersionNumber}/EdgeUpdater.app/Contents/MacOS/EdgeUpdater
Any additional information should be really helpful for us to diagnose the issue and make the updater better for everyone, thank you so much!


Olivia

I'm sorry Olivia - given the time before I received a response I ended up fully uninstalling Edge GA and Beta, removing all preference and other files left as a footprint and doing a clean install. As you would hope - I'm now not experiencing any of the issues I had above.
No worries, really glad your issue is resolved! Let us know if you encounter any issue in the future.

Olivia