Mac OS X 10.10+

%3CLINGO-SUB%20id%3D%22lingo-sub-1458053%22%20slang%3D%22en-US%22%3EMac%20OS%20X%2010.10%2B%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1458053%22%20slang%3D%22en-US%22%3E%3CP%3ETo%20my%20surprise%2C%20Edge%20requires%20Mac%20OS%2010.12%20or%20higher%2C%20and%20unfortunately%20for%20me%2C%20I%20am%20running%2C%20and%20need%20to%20keep%20running%2010.11.%20%26nbsp%3BChrome%20will%26nbsp%3B%3CSTRONG%3Estill%3C%2FSTRONG%3E%20install%20on%20Mac%20OS%2010.10%20and%20since%20Edge%20forks%20from%20the%20similar%20codebase%2C%20can%20someone%20back%20port%20this%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

To my surprise, Edge requires Mac OS 10.12 or higher, and unfortunately for me, I am running, and need to keep running 10.11.  Chrome will still install on Mac OS 10.10 and since Edge forks from the similar codebase, can someone back port this please?

0 Replies