SOLVED

Loading symbol couldn't be seen

%3CLINGO-SUB%20id%3D%22lingo-sub-1504283%22%20slang%3D%22en-US%22%3ELoading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504283%22%20slang%3D%22en-US%22%3E%3CP%3EWhile%20we%20access%20a%20website%20from%20google%20search%20engine%2C%20we%20couldn't%20see%20a%20loading%20symbol%20beside%20the%20website%20name%20%2C%20instead%20it's%20just%20suddenly%20showing%20page%20when%20it%20loaded%2C%20but%20from%20Bing%20search%20it%20showing%20the%20loading%20symbol(blue%20dots%20in%20below%20picture)%20for%20the%20same%20page.%20Why%20did%20this%20happen%20in%20Edge%20chromium%20stable%26nbsp%3B%3CSPAN%3EVersion%2083.0.478.58%20(Official%20build)%20(64-bit)%2C%20Please%20fix%20this%20problem.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22abhiramdlvss_0-1593841249295.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203253i92BAF35C598D4968%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22abhiramdlvss_0-1593841249295.png%22%20alt%3D%22abhiramdlvss_0-1593841249295.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3ETo%20better%20understand%20what%20I'm%20saying%20go%20to%20this%20link(google)%3C%2FSTRONG%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.google.com%2Fsearch%3Fq%3Dmicrosoft%2Bwikipedia%26amp%3Boq%3Dmicrosoft%2Bwikipedia%26amp%3Baqs%3Dchrome..69i57j69i60l3j0l3.6774j0j4%26amp%3Bsourceid%3Dchrome%26amp%3Bie%3DUTF-8%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fwww.google.com%2Fsearch%3Fq%3Dmicrosoft%2Bwikipedia%26amp%3Boq%3Dmicrosoft%2Bwikipedia%26amp%3Baqs%3Dchrome..69i57j69i60l3j0l3.6774j0j4%26amp%3Bsourceid%3Dchrome%26amp%3Bie%3DUTF-8%3C%2FA%3E%26nbsp%3B%3CSTRONG%3Eand%20open%20Wikipedia%20from%20there%2C%20look%20at%20the%20tab%2C%20you%20couldn't%20find%20that%20loading%20symbol%20as%20in%20picture%20but%20when%20you%20access%20Wikipedia%20from%20here(bing)%26nbsp%3B%3C%2FSTRONG%3E%3CA%20href%3D%22https%3A%2F%2Fen.wikipedia.org%2Fwiki%2FMicrosoft%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fen.wikipedia.org%2Fwiki%2FMicrosoft%3C%2FA%3E%26nbsp%3B%3CSTRONG%3Eyou%20can%20see%20the%20loading%20symbol%26nbsp%3B%3C%2FSTRONG%3E%3CSTRONG%3Eas%20in%20picture.%3C%2FSTRONG%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504317%22%20slang%3D%22en-US%22%3ERe%3A%20Loading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504317%22%20slang%3D%22en-US%22%3E%3CP%3ESeeing%20the%20same%20in%20Microsoft%20Edge%20Canary%20version%2085.0.564.0%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F689695%22%20target%3D%22_blank%22%3E%40Abhiram%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20please%20send%20feedback%20about%20this%20through%20the%20in-app%20feedback%20tool%20(Alt%2BShift%2BI)%20in%20Microsoft%20Edge%20with%20the%20diagnostics%20attached%20in%20order%20to%20help%20the%20Microsoft%20Edge%20team%20to%20resolve%20this%20issue%20as%20soon%20as%20possible.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504318%22%20slang%3D%22en-US%22%3ERe%3A%20Loading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504318%22%20slang%3D%22en-US%22%3ESure%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1593016%22%20slang%3D%22en-US%22%3ERe%3A%20Loading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1593016%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%20Now%2C%20I'm%20on%2084.0.522.59%20stable%2C%20but%20the%20problem%20still%20exists%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1604374%22%20slang%3D%22en-US%22%3ERe%3A%20Loading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1604374%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F689695%22%20target%3D%22_blank%22%3E%40Abhiram%3C%2FA%3E%26nbsp%3BThanks%20for%20following-up.%20I%20can%20confirm%20that%20we%20received%20feedback%20on%20this%20(which%20I%20suspect%20was%20from%20your%20in-browser%20submission)%20and%20that%20our%20team%20is%20investigating%20it.%20However%2C%20I'll%20check%20in%20on%20this%20and%20will%20let%20you%20know%20if%2Fwhen%20there%20are%20any%20updates.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ETo%20confirm%2C%20do%20you%20see%20this%20same%20behavior%20on%20other%20sites%20referred%20from%20Google%20or%20only%20on%20Wikipedia%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1605144%22%20slang%3D%22en-US%22%3ERe%3A%20Loading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1605144%22%20slang%3D%22en-US%22%3EIt%20happens%20on%20every%20site%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1617387%22%20slang%3D%22en-US%22%3ERe%3A%20Loading%20symbol%20couldn't%20be%20seen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1617387%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F689695%22%20target%3D%22_blank%22%3E%40Abhiram%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20confirmation.%20Good%20news%3A%20thanks%20to%20your%20feedback%2C%20our%20Performance%20team%20has%20opened%20a%20bug%20for%20this%20and%20will%20be%20investigating%20it%20further.%20We%20appreciate%20your%20help!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

While we access a website from google search engine, we couldn't see a loading symbol beside the website name , instead it's just suddenly showing page when it loaded, but from Bing search it showing the loading symbol(blue dots in below picture) for the same page. Why did this happen in Edge chromium stable Version 83.0.478.58 (Official build) (64-bit), Please fix this problem.

abhiramdlvss_0-1593841249295.png

 

To better understand what I'm saying, go to this link(google) https://www.google.com/search?q=microsoft+wikipedia&oq=microsoft+wikipedia&aqs=chrome..69i57j69i60l3... and open Wikipedia from there, look at the tab, you couldn't find that loading symbol as in picture but when you access Wikipedia from here(bing) https://en.wikipedia.org/wiki/Microsoft you can see the loading symbol as in picture.

 
 

 

 

 

 

6 Replies

Seeing the same in Microsoft Edge Canary version 85.0.564.0

@Deleted 

Can you please send feedback about this through the in-app feedback tool (Alt+Shift+I) in Microsoft Edge with the diagnostics attached in order to help the Microsoft Edge team to resolve this issue as soon as possible.

Sure
@Deleted Now, I'm on 84.0.522.59 stable, but the problem still exists

@Deleted Thanks for following-up. I can confirm that we received feedback on this (which I suspect was from your in-browser submission) and that our team is investigating it. However, I'll check in on this and will let you know if/when there are any updates.

 

To confirm, do you see this same behavior on other sites referred from Google or only on Wikipedia? 

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge

It happens on every site
Best Response
Solution

@Deleted Thanks for the confirmation. Good news: thanks to your feedback, our Performance team has opened a bug for this and will be investigating it further. We appreciate your help!

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge