Home

Links that open in a separate Edge window from main window show Chrome's loading animation

%3CLINGO-SUB%20id%3D%22lingo-sub-714009%22%20slang%3D%22en-US%22%3ELinks%20that%20open%20in%20a%20separate%20Edge%20window%20from%20main%20window%20show%20Chrome's%20loading%20animation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-714009%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3EJust%20a%20bug%20I%20came%20across...%3C%2FP%3E%3CP%3EWhen%20a%20link%20from%20primary%20Edge%20window%20opens%20in%20another%20Edge%20window%2C%20it%20shows%20the%20loading%20animation%20of%20Chrome%2C%20instead%20of%20Edge's...%3C%2FP%3E%3CP%3ETry%20replicating%20it%20yourself.%3C%2FP%3E%3CP%3EThanks%20and%20Regards%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-778071%22%20slang%3D%22en-US%22%3ERe%3A%20Links%20that%20open%20in%20a%20separate%20Edge%20window%20from%20main%20window%20show%20Chrome's%20loading%20animation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-778071%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F96222%22%20target%3D%22_blank%22%3E%40Rohit%20Yadav%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAre%20you%20still%20seeing%20this%20behavior%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-778514%22%20slang%3D%22en-US%22%3ERe%3A%20Links%20that%20open%20in%20a%20separate%20Edge%20window%20from%20main%20window%20show%20Chrome's%20loading%20animation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-778514%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3BHi%2C%20I%20still%20see%20the%20same%20behaviour.%26nbsp%3B%3C%2FP%3E%3CP%3ETry%20making%20a%20repro%20yourself%3A%20Open%20Outlook%20and%20compose%20a%20new%20message.%20Now%20open%20that%20composer%20in%20a%20new%20Window.%20You%20will%20see%20the%20loading%20animation%20of%20Chrome%20there%2C%20not%20Edge's%20own.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Hi there,

Just a bug I came across...

When a link from primary Edge window opens in another Edge window, it shows the loading animation of Chrome, instead of Edge's...

Try replicating it yourself.

Thanks and Regards

2 Replies

@Rohit Yadav 

 

Are you still seeing this behavior?

 

Gabriel

@v-gapart Hi, I still see the same behaviour. 

Try making a repro yourself: Open Outlook and compose a new message. Now open that composer in a new Window. You will see the loading animation of Chrome there, not Edge's own.

 

Thanks

Related Conversations
Tab Grouping Feature! Google Chrome vs Edge Insider
HotCakeX in Discussions on
10 Replies
HowTo OMA-URI - something not working
PatrickF11 in Microsoft Intune on
19 Replies
'Open in Sharepoint' URL opens to Blank page
John Benak in Microsoft Teams on
4 Replies