Links not opening in windows mail app, if chromium edge is default browser.

%3CLINGO-SUB%20id%3D%22lingo-sub-1482702%22%20slang%3D%22en-US%22%3ELinks%20not%20opening%20in%20windows%20mail%20app%2C%20if%20chromium%20edge%20is%20default%20browser.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1482702%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3EUnable%20to%20open%20links%20in%20windows%20Mail%20app%2C%20%3CFONT%20size%3D%224%22%20color%3D%22%23003366%22%3E%3CU%3E%3CEM%3Ewhen%20Microsoft%20edge%20dev%20version%20is%20set%20as%20default%20browser.%3C%2FEM%3E%3C%2FU%3E%3C%2FFONT%3E%3C%2FSTRONG%3E%20This%20issue%20is%20not%20there%20when%20using%20the%20old%20legacy%20edge%20browser%20as%20default%20browser.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23008000%22%3E%3CEM%3EWindows%20version%3A%201909%3C%2FEM%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%20color%3D%22%23008000%22%3E%3CEM%3EEdge%20version%3A%2085.0.545.0%20(Official%20build)%20dev%20(64-bit)%3C%2FEM%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1482704%22%20slang%3D%22en-US%22%3ERE%3A%20Links%20not%20opening%20in%20windows%20mail%20app%2C%20if%20chromium%20edge%20is%20default%20browser.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1482704%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

Unable to open links in windows Mail app, when Microsoft edge dev version is set as default browser. This issue is not there when using the old legacy edge browser as default browser.

Windows version: 1909

Edge version: 85.0.545.0 (Official build) dev (64-bit)

1 Reply
Highlighted