LinkedIn Cookie warnings

New Contributor

Every time I start LinkedIn in Edge Dev LinkedIn shows a cookie warning. Every. every. time. Is that an Edge issue?

5 Replies

@Wim Lones 


Try this..


  1. Open the Microsoft Edge.
  2. Click on the More actions button on the toolbar, and select Settings.
  3. Search for View advanced settings and click on it.
  4. Under Cookies section, select to either Don't block cookies (default), Block only third party cookies.
  5. Restart Edge.

@tweetiepie1983, this is a great suggestion.  @Wim Lones, can you please let us know what your current Cookie policy is, and what channel and version you are running?  Thanks!


@Elliot Kirk 


Version 44.18362.10 on Windows 10- 1903 


These are my settings, after yesterdays suggestion. Unfortunately, this did not help. I'm using the latest update:  Version (Official build) dev (64-bit)@tweetiepie1983 


@Wim LonesI have seen similar behaviour on previous updates. You can also try the below...


  1. Press Windows + X then select settings,
  2. Next, under the Apps and features section, search for Microsoft Edge.
  3. Then click on the Advanced options.
  4. Scroll down and first, select the Repair option if Edge is not working properly.
  5. This takes a couple mins max to run.
  6. If this does not make any difference, you may select the Reset option.
  7. If you select Reset it will delete cookies and history.
  8. Fixes a lot of cookie issues..