Home

Latest Edge Dev crashes just after opening on 80.0.355.1

%3CLINGO-SUB%20id%3D%22lingo-sub-1064963%22%20slang%3D%22en-US%22%3ELatest%20Edge%20Dev%20crashes%20just%20after%20opening%20on%2080.0.355.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064963%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20Dev%20branch%20of%20Edge%20on%20my%20Surface%20Go%20is%20now%20crashing%20within%20seconds%20of%20opening%2C%20I've%20tried%20In%20Private%20as%20well.%20The%20only%20change%20I've%20made%20yesterday%20was%20to%20enable%20the%20Collection%20Sync%20as%20it%20wasn't%20enabled%20on%20that%20instance.%20The%20same%20version%20is%20running%20fine%20on%20my%20other%20PC.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1064988%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Dev%20crashes%20just%20after%20opening%20on%2080.0.355.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1064988%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Eother%20members%20reported%20the%20same%20crashes%20related%20to%20sync%20in%20the%20last%20few%20days.%3CBR%20%2F%3Eif%20you%20turn%20off%20the%20whole%20sync%20completely%2C%20do%20you%20still%20get%20any%20crashes%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065093%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Dev%20crashes%20just%20after%20opening%20on%2080.0.355.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065093%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20crashing%20before%20I%20can%20turn%20sync%20off%2C%20or%20are%20you%20suggesting%20to%20turn%20it%20off%20on%20the%20working%20one%20on%20my%20other%20machine%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065124%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Dev%20crashes%20just%20after%20opening%20on%2080.0.355.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065124%22%20slang%3D%22en-US%22%3EOn%20the%20machine%20that%20is%20crashing.%3CBR%20%2F%3Etry%20turning%20its%20internet%20connection%20off%2C%20disable%20WIFI%20and%20then%20see%20if%20you%20can%20turn%20off%20sync%20before%20browser%20crash%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065165%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Dev%20crashes%20just%20after%20opening%20on%2080.0.355.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065165%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20worked.%20Thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1065189%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Dev%20crashes%20just%20after%20opening%20on%2080.0.355.1%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1065189%22%20slang%3D%22en-US%22%3EYou're%20welcome%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Timothy Merridew
Occasional Contributor

The Dev branch of Edge on my Surface Go is now crashing within seconds of opening, I've tried In Private as well. The only change I've made yesterday was to enable the Collection Sync as it wasn't enabled on that instance. The same version is running fine on my other PC.

5 Replies
Hi,
other members reported the same crashes related to sync in the last few days.
if you turn off the whole sync completely, do you still get any crashes?

Hi @HotCakeX 

 

It's crashing before I can turn sync off, or are you suggesting to turn it off on the working one on my other machine?

 

Cheers

On the machine that is crashing.
try turning its internet connection off, disable WIFI and then see if you can turn off sync before browser crash

Hi @HotCakeX 

 

That worked. Thanks