Latest Edge Build Breaks Logmein

%3CLINGO-SUB%20id%3D%22lingo-sub-1045642%22%20slang%3D%22en-US%22%3ELatest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1045642%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20impressed%20with%20the%20Chromium-Edge%20Browser%20and%20have%20been%20using%20it%20as%20my%20default%20for%20a%20few%20months.%26nbsp%3B%20This%20evening%2C%20after%20coming%20home%20from%20work%2C%20I%20was%20presented%20with%20a%20new%20build%20and%20then%20went%20about%20my%20business.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EI%20needed%20to%20update%20a%20few%20systems%20at%20work%20and%20logged%20on%20to%20Logmein%20which%20had%20worked%20fine%20yesterday.%26nbsp%3B%20Now%2C%20when%20I%20select%20a%20computer%20to%20remote%20into%2C%20Edge%20displays%20an%20error%20page%20asking%20me%20to%20check%20firewall%20and%20proxy%20settings.%20It's%20a%20complete%20show%20stopper.%3C%2FP%3E%3CP%3EI%20tested%20with%20the%20original%20non-Chromium%20Edge%20and%20Logmein%20works%20fine.%26nbsp%3B%20I%20also%20reset%20the%20latest%20Chromium-build%20but%20still%20encountered%20the%20same%20issue.%3C%2FP%3E%3CP%3EI%20am%20interested%20in%20hearing%20if%20others%20are%20experiencing%20the%20same%20thing%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1045848%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1045848%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhich%20OS%20and%20Edge%20insider%20channel%2Fversion%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1048217%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1048217%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDevelopers%20Channel%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22c01188%22%3EMicrosoft%20Edge%20is%20up%20to%20date.%3C%2FSPAN%3E%3CSPAN%20class%3D%22c01189%22%3EVersion%2080.0.345.0%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22c01189%22%3EAny%20ideas%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1049055%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049055%22%20slang%3D%22en-US%22%3EWell%20it%20could%20be%20the%20new%20update%20breaking%20it%20or%20an%20extension%20was%20rendered%20incompatible%20or%20problematic%20after%20the%20update%2C%20could%20you%20please%20attach%20a%20screenshot%20of%20the%20error%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1049387%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049387%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477028%22%20target%3D%22_blank%22%3E%40William-ACCI%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20had%20this%20issue%20for%20a%20while.%3C%2FP%3E%3CP%3ESame%20error.%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20is%20the%20screenshot%20(in%20french%20unfortunatly).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055691%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055691%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20we%20are%20seeing%20the%20same%20here%20as%20well.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2080.0.345.0%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWindows%2010%20Ent%201903%20(18362.418)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20get%20the%20same%20error%2C%20even%20if%20I%20access%20the%20portal%20using%20guest%20profile%20%26amp%3B%20no%20extensions%20enabled.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1058056%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1058056%22%20slang%3D%22en-US%22%3ESame%20here%2C%20after%20update%20no%20longer%20can%20use%20Logmein%20to%20remote%20into%20a%20computer.%3CBR%20%2F%3E%3CBR%20%2F%3EVersion%2080.0.345.0%20was%20working%20on%20earlier%20builds.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1058171%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1058171%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477028%22%20target%3D%22_blank%22%3E%40William-ACCI%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20having%20the%20exact%20same%20issue%20and%20now%20I%20cannot%20load%20microcenter.com.%20Like%20you%2C%20I%20can%20login%20to%20LMI%20fine%2C%20but%20when%20I%20click%20on%20a%20computer%2C%20I%20get%20%22Hmmm%E2%80%A6%20can't%20reach%20this%20page%20The%20connection%20was%20reset.%22.%20Both%20sites%20work%20normally%20in%20all%20other%20browsers%20on%20my%20computers.%20I%20even%20went%20as%20far%20as%20installing%20the%20latest%20Edge%20Dev%20on%20a%20Windows%20Sandbox%20VM%20and%20both%20sites%20do%20not%20load.%20So%20that%20proves%20it%20is%20not%20something%20with%20my%20MS%20account%20sync.%20I%20also%20loaded%20Edge%20beta%20on%20the%20Sandbox%20VM%20and%20both%20sites%20work%20as%20they%20should.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20fully%20understand%20that%20this%20is%20pre-beta%20software%20and%20stuff%20like%20this%20happens%2C%20it%20is%20just%20weird%20that%20it%20started%20so%20close%20to%20the%20final%20release.%20I%20hope%20we%20get%20a%20new%20build%20soon.%20I%20hate%20having%20to%20use%20Chrome%20to%20do%20anything%20anymore.%20I%20have%20been%20using%20Edge%20Dev%20for%20a%20couple%20months%20now%20am%20ready%20to%20remove%20Chrome%20from%20my%20computer%20as%20soon%20as%20it%20is%20fully%20released.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1058832%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1058832%22%20slang%3D%22en-US%22%3EJust%20updated%20to%20Version%2080.0.355.1%20(Official%20build)%20dev%20(64-bit)%20and%20LMI%20still%20doesn't%20work%2C%20neither%20does%20microcenter.com%20WTF%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1071115%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1071115%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477028%22%20target%3D%22_blank%22%3E%40William-ACCI%3C%2FA%3E%26nbsp%3BI%20too%20have%20noticed%20this%20exact%20issue%20with%20LogMeIn.%20Internet%20Explorer%20works%20fine.%20Just%20started%20around%20the%209th%20of%20December.%20Worked%20perfectly%20prior.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWindows%2010%20Enterprise%201909%2018363.535%3C%2FP%3E%3CP%3EEdge%3A%26nbsp%3BVersion%2080.0.361.5%20(Official%20build)%20dev%20(64-bit)%3C%2FP%3E%3CP%3ELogMeIn%20client%20ver%201.3.4650%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWould%20love%20to%20know%20when%20this%20is%20fixed!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1071116%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1071116%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20updated%20to%20today's%20realease%20and%20LMI%20still%20does%20not%20work.%20Neither%20does%20microcenter.com%20in%20Edge%20Dev.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074966%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074966%22%20slang%3D%22en-US%22%3E%3CP%3EHey%2C%20everyone!%20Thanks%20for%20bringing%20this%20to%20our%20attention.%20It%20seems%20this%20is%20happening%20in%20Chrome%20Canary%20as%20well%20(I%20tested%20myself%20with%20microcenter.com%2C%20I%20can't%20test%20with%20LogMeIn%2C%20though).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EKnow%20that%20we're%20aware%20of%20it%20and%20we'll%20circle%20back%20once%20we%20have%20more%20information.%20Appreciate%20the%20understanding!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMissy%20Quarry%20(she%2Fher%2Fhers)%3CBR%20%2F%3ECommunity%20Manager%20-%20Microsoft%20Edge%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1083427%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1083427%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F470968%22%20target%3D%22_blank%22%3E%40MissyQ%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWill%20there%20be%20an%20update%20to%20Chrome%20Dev%20tomorrow%20(or%20next%20week)%20that%20will%20address%20these%20issues%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1083437%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1083437%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3BSince%20it's%20happening%20across%20chromium%20programs%2C%20I'm%20keeping%20an%20eye%20on%20when%20it's%20fixed%20there.%20I%20don't%20know%20Chrome's%20update%20schedule%20for%20their%20browsers%20explicitly%2C%20but%20our%20update%20for%20the%20Dev%20channel%20won't%20happen%20until%20next%20week%20due%20to%20the%20holidays.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EEdited%20to%20add%3A%20To%20be%20clear%2C%20I%20don't%20know%20if%20a%20fix%20will%20be%20in%20place%20for%20this%2C%20but%20I%20will%20update%20you%20all%20once%20I%20know%20more%20information.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EMissy%20Quarry%20(she%2Fher%2Fhers)Community%20Manager%20-%20Microsoft%20Edge%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1083446%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1083446%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F470968%22%20target%3D%22_blank%22%3E%40MissyQ%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESeems%20very%20weird%20to%20be%20happening%20in%20the%20fist%20place.%20Of%20all%20websites%20not%20working%20in%20Chromium%2C%20Micro%20Center%20is%20a%20very%20popular%20computer%20store%2Fwebsite%20(let%20alone%20LMI%20not%20working).%20Any%20guess%20as%20to%20what%20the%20issue%20is%3F%20Possibly%20browser%20identification%20to%20the%20server's%20hosting%20the%20sites%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1083476%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1083476%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D1028602%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3EThis%20is%20the%20chromium%20bug%3C%2FA%3E%20listed%20for%20it.%20There's%20a%20lot%20of%20jargon%20I'm%20not%20100%25%20familiar%20with%2C%20but%20hopefully%20it%20helps%20you%20out.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EMissy%20Quarry%20(she%2Fher%2Fhers)Community%20Manager%20-%20Microsoft%20Edge%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1083482%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1083482%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F470968%22%20target%3D%22_blank%22%3E%40MissyQ%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%20I%20have%20been%20looking%20for%20the%20bug%20report%20for%20his%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1083492%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1083492%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3BOf%20course!%20It%20took%20me%20a%20while%20to%20find%20it%20myself%20last%20week%2C%20but%20I'm%20happy%20I%20did.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAgain%2C%20I'll%20follow%20up%20once%20I%20have%20more%20information%20to%20share.%20Happy%20new%20year%20if%20we%20don't%20speak%20before%20then!%20%3AD%3C%2Fimg%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EMissy%20Quarry%20(she%2Fher%2Fhers)Community%20Manager%20-%20Microsoft%20Edge%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093357%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093357%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477028%22%20target%3D%22_blank%22%3E%40William-ACCI%3C%2FA%3E%26nbsp%3BCan%20you%20please%20share%20the%20URL%20of%20the%20page%20that%20isn't%20working%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093380%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093380%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3B-%20The%20Microcenter%20problem%20is%20a%20bug%20in%20their%20website%3B%20we've%20reached%20out%20to%20them.%20The%20problem%20is%20also%20seen%20in%20the%20latest%20builds%20of%20Chrome%20(we're%20both%20based%20on%20Chromium).%20To%20workaround%20it%2C%20you%20can%20launch%20Edge%20like%20so%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESTART%20%26gt%3B%20RUN%20%26gt%3B%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSTRONG%3E%3CSPAN%20class%3D%22line%22%3E%26nbsp%3B%20%26nbsp%3Bmsedge.exe%20--disable-features%3DPostQuantumCECPQ2%3C%2FSPAN%3E%20%3CA%20class%3D%22undefined%22%20href%3D%22https%3A%2F%2Fwww.microcenter.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ewww.microcenter.com%3C%2FA%3E%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093382%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093382%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20think%20any%20of%20us%20can%20send%20you%20a%20link%20to%20what%20is%20not%20working%20with%20LMI.%20We%20are%20able%20to%20login%20to%20our%20LMI%20accounts%2C%20but%20when%20you%20click%20on%20a%20computer%20in%20your%20computer%20list%2C%20it%20immediately%20gives%20the%20message%20%22Hmmm%2C%20can't%20reach%20this%20page%22.%20This%20issue%20does%20not%20happen%20in%20Chrome%20or%20regular%20Edge.%20It%20is%20a%20known%20bug%20in%20the%20Chrome%20Canary%20builds%20too%20(%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D1028602%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D1028602%3C%2FA%3E).%20Also%2C%20%3CA%20href%3D%22http%3A%2F%2Fwww.microcenter.com%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ewww.microcenter.com%3C%2FA%3E%20is%20not%20working.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093394%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093394%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBoth%20LMI%20and%20the%20microcenter.com%20issue%20started%20on%20the%20same%20day%20for%20me%20about%202%26nbsp%3B%20or%203%20Edge%20Dev%20builds%20ago.%20Strange%20that%20LMI%20and%20microcenter.com%20work%20in%20every%20other%20browser%20but%20Edge%20Dev%20(and%20Chrome%20Canary).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093404%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093404%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20that%20command%20you%20said%20to%20run%20still%20gives%20me%20the%20Hmmm%2C%20can't%20reach%20this%20page%20if%20I%20have%20the%20browser%20open%20already.%20If%20I%20close%20all%20open%20instances%2C%20then%20the%20command%20opens%20MC's%20website.%20After%20that%2C%20if%20I%20try%20to%20go%20to%20the%20page%20normally%2C%20it%20gives%20the%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093424%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093424%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3B-%20You're%20pointing%20to%20the%20bug%20%3CEM%3EI%26nbsp%3B%3C%2FEM%3Efiled%20on%20the%20Microcenter.com%20issue%3B%20that%20problem%20with%20Microcenter%20is%20well%20understood.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAt%20present%2C%20we%20don't%20have%20data%20that%20suggests%20that%20it%20is%20the%20same%20issue%20causing%20a%20problem%20with%20LogMeIn.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20starting%20Edge%20with%20the%20command%20line%20didn't%20resolve%20the%20issue%20for%20Microcenter%2C%20it%20means%20that%20there%20was%20a%20hidden%20Edge%20instance%20that%20was%20still%20open%3B%20you'll%20need%20to%20use%20Task%20Manager%20to%20find%20those%20Edge%20instances%20and%20kill%20them%20first%20before%20re-launching%20with%20the%20command%20line.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093430%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093430%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20guess%20I%20could%20create%20you%20as%20a%20user%20on%20my%20LMI%20Central%20account%2C%20assign%20you%20a%20computer%20to%20have%20access%20to%20and%20let%20you%20log%20into%20LMI%20to%20see%20what%20is%20happening.%20Please%20email%20me%20directly%20and%20I%20will%20get%20you%20setup%20to%20test%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093435%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093435%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3BYou%20were%20right--%20this%20is%20the%20same%20issue.%20Starting%20the%20browser%20with%20the%3CSTRONG%3E%26nbsp%3B--disable-features%3DPostQuantumCECPQ2%26nbsp%3B%3C%2FSTRONG%3Ecommand%20line%20fixes%20LogMeIn%20as%20well.%20I'll%20update%20the%20bug.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093443%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093443%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20I%20just%20tested%20it%20and%20it%20works%20as%20it%20should.%20What%20is%20the%20long%20term%20fix%20for%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1093493%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1093493%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484189%22%20target%3D%22_blank%22%3E%40MattGrant%3C%2FA%3E%26nbsp%3B--%20I%20suspect%20the%20most%20likely%20outcome%20here%20is%20that%20we%2Fthe%20Chromium%20team%20will%20disable%20this%20experiment%20for%20a%20while%20to%20allow%20sites%20some%20time%20to%20update%20themselves.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1179598%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1179598%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F317619%22%20target%3D%22_blank%22%3E%40ericlaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20to%20inform%20this%20post%20that%20yes%20the%20problem%20was%20fixed%20for%20me%20also%20at%20the%20beginning%20of%20Januaray%202020%20but%20the%20problem%20came%20back%20with%20Edge%20Canary%26nbsp%3B%3CSPAN%3E82.0.425.0%20or%20just%20the%20version%20before%20this%20one.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1181859%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Edge%20Build%20Breaks%20Logmein%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1181859%22%20slang%3D%22en-US%22%3EWe're%20been%20stuck%20on%2082.0.425.0%20on%20Canary%20channel%20for%20a%20while%20now%2C%20it%20broke%2Fremoved%20PDF%20inking%20functions%20too.%20problematic%20update%20overall%3C%2FLINGO-BODY%3E
New Contributor

I am impressed with the Chromium-Edge Browser and have been using it as my default for a few months.  This evening, after coming home from work, I was presented with a new build and then went about my business.  

I needed to update a few systems at work and logged on to Logmein which had worked fine yesterday.  Now, when I select a computer to remote into, Edge displays an error page asking me to check firewall and proxy settings. It's a complete show stopper.

I tested with the original non-Chromium Edge and Logmein works fine.  I also reset the latest Chromium-build but still encountered the same issue.

I am interested in hearing if others are experiencing the same thing?

29 Replies

@ericlaw 

 

I don't think any of us can send you a link to what is not working with LMI. We are able to login to our LMI accounts, but when you click on a computer in your computer list, it immediately gives the message "Hmmm, can't reach this page". This issue does not happen in Chrome or regular Edge. It is a known bug in the Chrome Canary builds too (https://bugs.chromium.org/p/chromium/issues/detail?id=1028602). Also, www.microcenter.com is not working.

@ericlaw 

 

Both LMI and the microcenter.com issue started on the same day for me about 2  or 3 Edge Dev builds ago. Strange that LMI and microcenter.com work in every other browser but Edge Dev (and Chrome Canary).

@ericlaw 

 

Also, that command you said to run still gives me the Hmmm, can't reach this page if I have the browser open already. If I close all open instances, then the command opens MC's website. After that, if I try to go to the page normally, it gives the error.

@MattGrant - You're pointing to the bug filed on the Microcenter.com issue; that problem with Microcenter is well understood. Your repro steps allowed me to discover that this is indeed the same issue on the LogMeIn scenario.

 

If starting Edge with the command line didn't resolve the issue for Microcenter, it means that there was a hidden Edge instance that was still open; you'll need to use Task Manager to find those Edge instances and kill them first before re-launching with the command line.

@ericlaw 

 

I guess I could create you as a user on my LMI Central account, assign you a computer to have access to and let you log into LMI to see what is happening. Please email me directly and I will get you setup to test it.

@MattGrant You were right-- this is the same issue. Starting the browser with the --disable-features=PostQuantumCECPQ2 command line fixes LogMeIn as well. I'll update the bug.

@ericlaw 

 

Yes, I just tested it and it works as it should. What is the long term fix for this?

@MattGrant -- I suspect the most likely outcome here is that we/the Chromium team will disable this experiment for a while to allow sites some time to update themselves. 

@ericlaw 

Just to inform this post that yes the problem was fixed for me also at the beginning of Januaray 2020 but the problem came back with Edge Canary 82.0.425.0 or just the version before this one.

 

 

We're been stuck on 82.0.425.0 on Canary channel for a while now, it broke/removed PDF inking functions too. problematic update overall