Latest Dev Build 80.0.345.0 Brings Rendering Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-1055271%22%20slang%3D%22en-US%22%3ELatest%20Dev%20Build%2080.0.345.0%20Brings%20Rendering%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055271%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20updating%20my%20Edge%20Dev%20build%20to%26nbsp%3B%3CSPAN%3E80.0.345.0%2C%20the%20entire%20browser%20started%20rendering%20itself%20in%20the%20top%20left%20hand%20corner%20of%20the%20screen.%20See%20my%20screenshot%20for%20precise%20issue%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F160657i824598E0E7CEB577%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22EdgeError.jpg%22%20title%3D%22EdgeError.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EEdge%20Dev%20has%20been%20working%20fine%20on%20this%20old%20Studio%20XPS%201640%20until%20now.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWindows%2010%20is%20set%20to%20a%20scaling%20size%20of%20125%25.%20When%20you%20turn%20it%20to%20100%25%2C%20the%20issue%20goes%20away%20and%20Edge%20renders%20correctly.%20Also%2C%20if%20you%20turn%20off%20Hardware%20Acceleration%20in%20Edge%20settings%26nbsp%3B%2C%20the%20issue%20is%20corrected.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20there%20a%20way%20to%20fix%20this%20issue%20without%20changing%20the%20OS%20Scaling%2C%20or%20turning%20off%20Hardware%20Acceleration%3F%20As%20doing%20so%20kills%20the%20performance%20of%20web%20pages.%20Where%20it%20worked%20nicely%20with%20it%20turned%20on%20all%20year%20before%20the%20update.%20Thanks%2C%20Luke.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055379%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Dev%20Build%2080.0.345.0%20Brings%20Rendering%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055379%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Elooks%20like%20you%20already%20found%20the%20workarounds%20yourself%20%5E%5E%3CBR%20%2F%3EI%20think%20the%20fix%20for%20it%20should%20be%20coming%20from%20the%20Edge%20developers%20and%20be%20applied%20on%20their%20side%20into%20the%20Edge%20insider's%20code%20because%20it%20was%20a%20change%20in%20the%20browser's%20code%20that%20caused%20this%20issue%20in%20the%20first%20place.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055408%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Dev%20Build%2080.0.345.0%20Brings%20Rendering%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055408%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BOh%2C%20so%20it's%20a%20known%20issue%20that%20will%20be%20officially%20fixed%3F%20I%20guess%20I%20missed%20that%2C%20sorry!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055566%22%20slang%3D%22en-US%22%3ERe%3A%20Latest%20Dev%20Build%2080.0.345.0%20Brings%20Rendering%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055566%22%20slang%3D%22en-US%22%3ENo%20i%20don't%20think%20so%2C%20i%20mean%20i%20dont%20know%2C%20maybe%20they%20are%20aware%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

 

After updating my Edge Dev build to 80.0.345.0, the entire browser started rendering itself in the top left hand corner of the screen. See my screenshot for precise issue:

 

EdgeError.jpg

 

Edge Dev has been working fine on this old Studio XPS 1640 until now. 

 

Windows 10 is set to a scaling size of 125%. When you turn it to 100%, the issue goes away and Edge renders correctly. Also, if you turn off Hardware Acceleration in Edge settings , the issue is corrected.

 

Is there a way to fix this issue without changing the OS Scaling, or turning off Hardware Acceleration? As doing so kills the performance of web pages. Where it worked nicely with it turned on all year before the update. Thanks, Luke.

3 Replies
Highlighted
Hi,
looks like you already found the workarounds yourself ^^
I think the fix for it should be coming from the Edge developers and be applied on their side into the Edge insider's code because it was a change in the browser's code that caused this issue in the first place.
Highlighted

@HotCakeX Oh, so it's a known issue that will be officially fixed? I guess I missed that, sorry!

Highlighted
No i don't think so, i mean i dont know, maybe they are aware