J2SE Plugin 1.6.0.07 not recognized as installed when running Oracle Application in IE Mode in EDGE

%3CLINGO-SUB%20id%3D%22lingo-sub-2357152%22%20slang%3D%22en-US%22%3EJ2SE%20Plugin%201.6.0.07%20not%20recognized%20as%20installed%20when%20running%20Oracle%20Application%20in%20IE%20Mode%20in%20EDGE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2357152%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20enabling%20IE%20Mode%20in%20edge%20using%20GPO%20we%20an%20error%20the%20following%20error%20within%20edge%20browser.%20We%20are%20able%20to%20open%20the%20web%20app%20home%20page%2C%20but%20opening%20a%20link%20within%20the%20app%20we%20get%20that%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20order%20to%20access%20this%20application%2C%20you%20must%20install%20the%20J2SE%20Plugin%20version%201.6.0_07.%20To%20install%20this%20plugin%2C%20click%20here%20to%20download%20the%20oaj2se.exe%20executable.%20Once%20the%20download%20is%20complete%2C%20double-click%20the%20oaj2se.exe%20file%20to%20install%20the%20plugin.%20You%20will%20be%20prompted%20to%20restart%20your%20browser%20when%20the%20installation%20is%20complete.%3C%2FP%3E%3CP%3EDownloading%20the%20J2SE%20Plugin%20version%201.6.0_07%20plugin%20and%20installed.%20Tried%20again%20to%20run%20the%20Oracle%20Application%20and%20the%20above%20message%20was%20displayed%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20is%20the%20main%20cause%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

After enabling IE Mode in edge using GPO we an error the following error within edge browser. We are able to open the web app home page, but opening a link within the app we get that error.

 

In order to access this application, you must install the J2SE Plugin version 1.6.0_07. To install this plugin, click here to download the oaj2se.exe executable. Once the download is complete, double-click the oaj2se.exe file to install the plugin. You will be prompted to restart your browser when the installation is complete.

Downloading the J2SE Plugin version 1.6.0_07 plugin and installed. Tried again to run the Oracle Application and the above message was displayed again.

 

What is the main cause?

 

 

0 Replies