Issue with Edge Dev Crashing

%3CLINGO-SUB%20id%3D%22lingo-sub-889310%22%20slang%3D%22en-US%22%3EIssue%20with%20Edge%20Dev%20Crashing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-889310%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20latest%20build%20of%20Microsoft%20Edge%20Dev%20as%20well%20as%20fast%20track%20ring%20Windows%2010%20Insider%20Preview%2018990.1%20(vb_release).%26nbsp%3B%20I%20will%20be%20using%20Edge%20Dev%20and%20after%20about%205%20minutes%20it%20starts%20black%20screening%20repeatedly%20causing%20it%20to%20be%20unusable.%26nbsp%3B%20My%20starting%20tabs%20have%20changed%20with%20the%20only%20static%20opening%20tab%20is%20my%20Outlook.%26nbsp%3B%20It%20appears%20that%20the%20problem%20may%20be%20actually%20be%20with%20the%20Insider%20preview%20because%20this%20issue%20started%20after%20an%20update%20-%20but%20even%20with%20the%20current%20Windows%2010%20release%20it%20continues.%26nbsp%3B%20I%20send%20the%20info%20per%20the%20closing%20of%20the%20program%20since%20I%20think%20this%20may%20help%20more%20than%20anything%20but%20I%20have%20to%20say%2C%20Edge%20is%20becoming%20basically%20unusable.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-889321%22%20slang%3D%22en-US%22%3ERe%3A%20Issue%20with%20Edge%20Dev%20Crashing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-889321%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Edoes%20it%20still%20happen%20if%20you%20turn%20off%20hardware%20acceleration%3F%3CBR%20%2F%3Eedge%3A%2F%2Fsettings%2Fsystem%3CBR%20%2F%3Ehow%20about%20if%20you%20reset%20flags%20to%20their%20defaults%3F%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I have the latest build of Microsoft Edge Dev as well as fast track ring Windows 10 Insider Preview 18990.1 (vb_release).  I will be using Edge Dev and after about 5 minutes it starts black screening repeatedly causing it to be unusable.  My starting tabs have changed with the only static opening tab is my Outlook.  It appears that the problem may be actually be with the Insider preview because this issue started after an update - but even with the current Windows 10 release it continues.  I send the info per the closing of the program since I think this may help more than anything but I have to say, Edge is becoming basically unusable.

1 Reply
Highlighted
Hi,
does it still happen if you turn off hardware acceleration?
edge://settings/system
how about if you reset flags to their defaults?