Issue scroll pages




I have an issue scrolling some pages with updated Dev and Canary channel: on some pages, for example on this site, if I scroll, about mid of the page remain blank while the data scrolls in the other mid page; when it arrives at mid of the screen and I try to go down, the blank space go down.


I attached some screenshots; the issue seems random; I experienced it on this site, Amazon and Coursera.



12 Replies
if you're not using any flags, try turning off hardware acceleration: edge://settings/system
see if it makes any difference.

Hello @HotCakeX 


tried it but the issue is still there. I haven't tried the same solution on the Canary, I'll let you know.




Okay thanks



same result on Canary 80.0.355.0

ah..i wonder what gets changed then in every canary build..

Same problem here

@Marco Mangiante

I've experienced the same issue as well.

I'm not 100% sure, but I would say that it is linked to the on-screen keyboard. I think I've only experience the issue when using the my PC as a tablet and the space left at the bottom seems to be just the space needed for the keyboard.


Has anybody else experienced the same issue only using the mouse and not the touchscreen?




it is a good remark, infact if I remember, I never experienced the issue when I use the tabled connected to an external monitor, keyboard and mouse or with the keyboard attached to the tablet..only, as you observed, when I use the virtual keyboard in tablet mode.

@WarrCh @Marco Mangiante 


Hi there,

yes, you're both right. This issue is related to the changes on touch keyboard / SIP (Soft Input Panel) inside the Google Chromium Core (they changed the open/close method from TryShow/TryHide to TSF input about 2 months ago). Google Chrome Canary also shows the same bug. 


I've reported this issue to the Google Chromium Team, hope they'll fix it soon.


Best regards

try Firefox :nerd_face:🧞‍:female_sign:



I still experience the issue on version 81.0.416.6; from the link that you shared it seems that the bug was fixed and maybe available from 81 version, but it seems no.





@Marco Mangiante 


Hi Marco,

that's interesting, because I'm on the exact same Dev build on a Win 10 1903 machine and the bug seems fixed for me, didn't face it anymore since this weeks update. 

To dig a bit deeper into your problem, can you tell me if the issue is still present in general on your machine or just occurs occasionally or on certain sites? 


Btw. on the latest Canary builds I noticed that the auto invoke of the touch keyboard seems a bit unstable to me, not coming up every time. I assume that the fix somehow affects it. Didn't face this on Dev by now, have to do some additional testing.