Internet Explorer compatibility

%3CLINGO-SUB%20id%3D%22lingo-sub-1569127%22%20slang%3D%22en-US%22%3EInternet%20Explorer%20compatibility%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1569127%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20noticed%20that%20the%20option%20is%20now%20showing%20up%20in%20the%20default%20browser%20section%20but%20it's%20grayed%20out%20in%20my%20work%20computer%2C%20is%20anyone%20knows%20where%20that%20section%20is%20controlled%20by%20and%20why%20is%20it%20grayed%20out%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EIt's%20weird%20that%20it's%20grayed%20out%20on%20my%20personal%20computer%20as%20well%20too%20and%20I%20tried%20stable%20and%20canary%20version%2C%20same%20result.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1572772%22%20slang%3D%22en-US%22%3ERe%3A%20Internet%20Explorer%20compatibility%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1572772%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20no%20one%20has%20any%20idea%20about%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I noticed that the option is now showing up in the default browser section but it's grayed out in my work computer, is anyone knows where that section is controlled by and why is it grayed out?

It's weird that it's grayed out on my personal computer as well too and I tried stable and canary version, same result.

1 Reply
Highlighted

So no one has any idea about this?