Home

Installation types: "Personal - Edge" vs. Microsoft Edge Dev/Beta

%3CLINGO-SUB%20id%3D%22lingo-sub-986395%22%20slang%3D%22en-US%22%3EInstallation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-986395%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3BBefore%20I%20had%20been%20made%20an%20administrator%20on%20my%20development%20PC%2C%20I%20had%20installed%20Edge%20Chromium%20and%20it%20apparently%20did%20so%20with%20a%20%22Personal%22%20type%20installation.%20Presumably%20this%20was%20installed%20just%20for%20my%20user%20and%20not%20at%20the%20machine%20level.%20I'd%20really%20like%20to%20get%20rid%20of%20that%20installation%20and%20make%20it%20a%20machine-level%20install%2C%20now%20that%20I%20have%20administrative%20access.%20Trouble%20is%20that%20I%20can't%20seem%20to%20figure%20out%20how%20to%20switch%20it.%20Uninstalling%20it%20and%20reinstalling%20one%20of%20the%20channels%20doesn't%20do%20it--when%20it%20runs%20I%20still%20see%20it%20labeled%20%22Personal%20-%20Edge%22%20and%20even%20with%20the%20v.80%20update%20today%2C%20it%20won't%20let%20go%20of%20the%20old%20icon.%20(My%20other%20Win10%20PCs%20are%20running%20the%20latest%20Edge%2080%20and%20picked%20up%20that%20icon%20change.)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-987078%22%20slang%3D%22en-US%22%3ERe%3A%20Installation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-987078%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F326685%22%20target%3D%22_blank%22%3E%40vhhughes%3C%2FA%3E%26nbsp%3BI%20think%20you%20need%20to%20use%20installer%20packages%20from%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fenterprise%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fenterprise%3C%2FA%3E%3C%2FP%3E%3CP%3EThese%20are%20machine-level%20installers%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-987114%22%20slang%3D%22en-US%22%3ERe%3A%20Installation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-987114%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F398987%22%20target%3D%22_blank%22%3E%40mindst%3C%2FA%3E%26nbsp%3BThanks%20for%20the%20idea.%20Using%20the%20offline%20installer%20seems%20to%20make%20no%20difference.%20I%20uninstalled%20my%20existing%20Edge%20Chromium%20Dev%20install%20and%20used%20the%20offline%2064-bit%20installer.%20Still%20shows%20as%20%22Personal%20-%20Edge%22%20in%20my%20Taskbar.%20(other%20PCs%20show%20%22Microsoft%20Edge%20Dev%22%20with%20the%20new%20logo%20when%20you%20right-click%20on%20them%20in%20the%20Taskbar)%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20161px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F155249iBC215B47C5313B03%2Fimage-dimensions%2F161x111%3Fv%3D1.0%22%20width%3D%22161%22%20height%3D%22111%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-987142%22%20slang%3D%22en-US%22%3ERe%3A%20Installation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-987142%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F326685%22%20target%3D%22_blank%22%3E%40vhhughes%3C%2FA%3E%26nbsp%3BFor%20whatever%20reason%2C%20rebooting%20after%20reinstalling%20seems%20to%20have%20at%20least%20allowed%20the%20update%20and%20icons%20to%20take%20effect.%20It%20still%20shows%20as%20%22Personal%20-%20Edge%22.%20I'm%20baffled.%20Doesn't%20seem%20to%20be%20critical%20as%20far%20as%20I%20can%20tell%20at%20this%20point%2C%20but%20I%20would%20love%20to%20understand%20what's%20been%20installed%20on%20my%20machine%20and%20what%20%22Personal%22%20means.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-987461%22%20slang%3D%22en-US%22%3ERe%3A%20Installation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-987461%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20will%20be%20limited%20to%20one%20user%20(Admin%20or%20Standard)%20%3CSTRONG%3Eif%20the%20installation%20location%20is%20in%20user%20directory.%3C%2FSTRONG%3E%20Edge%20insider%20%3CSTRONG%3ECanary%20does%20that%3C%2FSTRONG%3E%2C%20installs%20it%20on%20App%20data%20in%20user%20directory.%3CBR%20%2F%3E%3CBR%20%2F%3EEdge%20dev%2080%20installs%20in%20%22C%3A%5CProgram%20Files%20(x86)%5CMicrosoft%5CEdge%20Dev%5CApplication%22%3C%2FP%3E%3CP%3EEdge%20beta%2079%20installs%20in%3A%20%22C%3A%5CProgram%20Files%20(x86)%5CMicrosoft%5CEdge%20Beta%5CApplication%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-990496%22%20slang%3D%22en-US%22%3ERe%3A%20Installation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-990496%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BHmmm...%20So%20somehow%20it%20sounds%20like%20my%20initial%20attempt%20with%20the%20Chrome%20Dev%20channel%20got%20installed%20into%20the%20AppData%20folder%20for%20my%20user%20rather%20than%20under%20Program%20Files.%20Is%20there%20a%20way%20to%20change%20that%3F%20Uninstalling%20it%20and%20reinstalling%20it%20didn't%20manage%20to.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-991165%22%20slang%3D%22en-US%22%3ERe%3A%20Installation%20types%3A%20%22Personal%20-%20Edge%22%20vs.%20Microsoft%20Edge%20Dev%2FBeta%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-991165%22%20slang%3D%22en-US%22%3E%5B%23%24dp3%5D%40HotCakeX%26nbsp%3BHmmm...%20So%20somehow%20it%20sounds%20like%20my%20initial%20attempt%20with%20the%20Chrome%20Dev%20channel%20got%20installed%20into%20the%20AppData%20folder%20for%20my%20user%20rather%20than%20under%20Program%20Files.%20Is%20there%20a%20way%20to%20change%20that%3F%20Uninstalling%20it%20and%20reinstalling%20it%20didn't%20manage%20to.%3C%2FLINGO-BODY%3E
vhhughes
New Contributor

 Before I had been made an administrator on my development PC, I had installed Edge Chromium and it apparently did so with a "Personal" type installation. Presumably this was installed just for my user and not at the machine level. I'd really like to get rid of that installation and make it a machine-level install, now that I have administrative access. Trouble is that I can't seem to figure out how to switch it. Uninstalling it and reinstalling one of the channels doesn't do it--when it runs I still see it labeled "Personal - Edge" and even with the v.80 update today, it won't let go of the old icon. (My other Win10 PCs are running the latest Edge 80 and picked up that icon change.)

 

Any ideas?

6 Replies

@vhhughes I think you need to use installer packages from:
https://www.microsoftedgeinsider.com/en-us/enterprise

These are machine-level installers

@mindst Thanks for the idea. Using the offline installer seems to make no difference. I uninstalled my existing Edge Chromium Dev install and used the offline 64-bit installer. Still shows as "Personal - Edge" in my Taskbar. (other PCs show "Microsoft Edge Dev" with the new logo when you right-click on them in the Taskbar)

clipboard_image_0.png

@vhhughes For whatever reason, rebooting after reinstalling seems to have at least allowed the update and icons to take effect. It still shows as "Personal - Edge". I'm baffled. Doesn't seem to be critical as far as I can tell at this point, but I would love to understand what's been installed on my machine and what "Personal" means.

It will be limited to one user (Admin or Standard) if the installation location is in user directory. Edge insider Canary does that, installs it on App data in user directory.

Edge dev 80 installs in "C:\Program Files (x86)\Microsoft\Edge Dev\Application"

Edge beta 79 installs in: "C:\Program Files (x86)\Microsoft\Edge Beta\Application"

@HotCakeX Hmmm... So somehow it sounds like my initial attempt with the Chrome Dev channel got installed into the AppData folder for my user rather than under Program Files. Is there a way to change that? Uninstalling it and reinstalling it didn't manage to.

You can manually move that folder to program files and start using it from there (if it will work) but I think it's safe to let the installer do it automatically, if it doesn't then there must be something preventing it or Microsoft changed something.