SOLVED
Home

In the Chromium Edge DEV console, I can't use command v to paste.

%3CLINGO-SUB%20id%3D%22lingo-sub-982170%22%20slang%3D%22zh-CN%22%3EIn%20the%20Chromium%20Edge%20DEV%20console%2C%20I%20can't%20use%20command%20v%20to%20paste.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-982170%22%20slang%3D%22zh-CN%22%3E%3CP%3EIn%20the%20Edge%20console%2C%20I%20can't%20use%20command%20v%20to%20paste.%20%3CBR%20%2F%3E%20When%20I%20press%20the%20command%20button%2C%20the%20console%20automatic%20ally%20ally%20s%20to%20other%20tab%20page%2C%20causing%20me%20to%20not%20paste%20The%20content%20into%20the%20console.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-983007%22%20slang%3D%22en-US%22%3ERe%3A%20In%20the%20Chromium%20Edge%20DEV%20console%2C%20I%20can't%20use%20command%20v%20to%20paste.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-983007%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F443450%22%20target%3D%22_blank%22%3E%40jinghui%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20this%20issue%20occurring%20in%20Edge%20Dev%26nbsp%3B%3CSPAN%3EVersion%2079.0.309.11%20on%20MacOS%20or%20Windows%3F%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E(Confirming%20since%20you%20said%20command%20button)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EFrank.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-990713%22%20slang%3D%22zh-CN%22%3ERe%3A%20In%20the%20Chromium%20Edge%20console%20DEV%2C%20I%20can't%20use%20command%20v%20to%20paste.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-990713%22%20slang%3D%22zh-CN%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F352730%22%20target%3D%22_blank%22%3E%40V-FRROME%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3Esystem%20info%3A%3CBR%20%2F%3EMac%20os%2010.15%3C%2FP%3E%3CP%3E%3CSPAN%3EVersion%2079.0.301.2%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3Eoperation%3A%20When%20I%20press%20the%20command%20s-v%20button%20to%20paste%20in%20tab's%20console%20page%2C%20w%20Ill%20automatically%20switch%20to%20the%20tab%20on%20the%20left.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20not%20made%20any%20settings%2C%20but%20i%20feel%20there%20there%20must%20must%20be%20a%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-990715%22%20slang%3D%22zh-CN%22%3ERe%3A%20In%20the%20Chromium%20Edge%20console%20DEV%2C%20I%20can't%20use%20command%20v%20to%20paste.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-990715%22%20slang%3D%22zh-CN%22%3EI%20just%20uped%20to%20version%2080.0.320.4%2C%20the%20problem%20has%20has%20been%20solved.%3CBR%20%2F%3E%3CBR%20%2F%3Ethe%20hass.%3C%2FLINGO-BODY%3E
jinghui
New Contributor

In the Edge console, I can't use command v to paste.
When I press the command button, the console automatically switches to another tab page, causing me to not paste the content into the Console.

3 Replies

@jinghui 

 

Is this issue occurring in Edge Dev Version 79.0.309.11 on MacOS or Windows?

(Confirming since you said command button)

 

Thanks,

 

Frank.

@V-FRROME 

system info:
Mac os 10.15

Version 79.0.301.2

operation:
When I press the command+v button to paste in tab's console page, will automatically switch to the tab on the left。

 

I have not made any settings, but I feel that there must be a problem.

Solution
I just upgraded to version 80.0.320.4, the problem has been solved。

thanks。
Related Conversations