Import password and other

Bronze Contributor



I no longer have the "Import password" option (flag enabled) and the "edge: //settings/importData" page is white

Is it the same for you ?

20 Replies
Tested with Edge Dev, Import option is present for passwords, but the "edge: //settings/importData" page is blank

Problem with Canary /Dev version
This flag is working right now: edge://flags/#PasswordImport
Edge Version 91.0.830.0 (Official build) canary (64-bit)



Not really




No Import option :



Try uninstalling canary, delete user data when asked during uninstall, then install it again.


Confirmed the issue on canary 91.0.830.0.
Make sure Command-line at edge://version.
If there is
--flag-switches-begin --enable-features=PasswordImport --flag-switches-end
then try launching Edge with following option.
--flag-switches-begin --enable-features=msEdgePasswordImport --flag-switches-end
It works for me.


(I'm having "unable to import browser data" problem and it is not solved yet.)



Thanks for your help

I did not understand for the command lines

Tested on a fresh installation of Windows 10 and it does not work (Import password and importData)
Browser import data Works in Edge stable. try on Beta too.
Yes, but not with Dev and Canary (tested)
I tried this flag. Once "option page" appeared, but immediately disappeared, again. The second time no option page appeaed at all.
Okay then that's a bug and the only good way to report it is through feedback button on Edge.
Are you on canary too?
Maybe, no. I'm just newcomer. I know of this community not so much. I have to check it.
you can check it from here: edge://settings/help
working fine now on canary version 91.0.848.0 (Official build) (64-bit)



Import Data works, but Import Password does not work for me with the 848

it's controlled feature rollout.
MS left the option in "flags" but it doesn't work, so
it's okay, just wait till it's rolled out to you.