Images Not Loading

%3CLINGO-SUB%20id%3D%22lingo-sub-1054830%22%20slang%3D%22en-US%22%3EImages%20Not%20Loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054830%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Emy%20Edge%20Dev%20beta%20was%20working%20perfectly%20fine%20untilall%20images%20on%20most%20of%20the%20websites%20were%20broken.%3C%2FP%3E%3CP%3Ei%20removed%20it%20and%20reinstalled%20it(%20thank%20you%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebut%20my%20broken%20images%20is%20not%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20tried%20all%20solutions%20(resetting%20all%20settings%20%2F%20removing%20browser%20data%20%2F%20Java%20Script%20%2F%20removing%20extensions%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F160601i481095D7309EC79D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Issue.jpg%22%20title%3D%22Issue.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054884%22%20slang%3D%22en-US%22%3ERe%3A%20Images%20Not%20Loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054884%22%20slang%3D%22en-US%22%3EHi%2C%20you're%20welcome%2C%3CBR%20%2F%3EI%20have%20another%20suggestion%20for%20you%20to%20try%2C%3CBR%20%2F%3Echange%20your%20DNS%20servers%20to%20Cloudflare's%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdevelopers.cloudflare.com%2F1.1.1.1%2Fsetting-up-1.1.1.1%2Fwindows%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdevelopers.cloudflare.com%2F1.1.1.1%2Fsetting-up-1.1.1.1%2Fwindows%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Eand%20after%20that%20in%20an%20elevated%20(with%20Admin%20rights)%20powershell%20or%20CMD%2C%3CBR%20%2F%3Etype%20in%20%22ipconfig%20%2Fflushdns%22%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054959%22%20slang%3D%22en-US%22%3ERe%3A%20Images%20Not%20Loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054959%22%20slang%3D%22en-US%22%3EHello%2C%20still%20not%20working%20%3A(%3C%2Fimg%3E%3CBR%20%2F%3E%3CBR%20%2F%3Eeven%20flushed%20DNS%20in%20CMD%20with%20Admin%20rights.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054983%22%20slang%3D%22en-US%22%3ERe%3A%20Images%20Not%20Loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054983%22%20slang%3D%22en-US%22%3EI%20think%20you%20need%20to%20try%20other%20channels%20for%20now..%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Ewhen%20uninstalling%20Edge%2C%20choose%20to%20delete%20user%20data%20when%20asked%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello,

 

my Edge Dev beta was working perfectly fine untilall images on most of the websites were broken.

i removed it and reinstalled it( thank you @HotCakeX )

 

but my broken images is not working.

 

i tried all solutions (resetting all settings / removing browser data / Java Script / removing extensions 

 

Issue.jpg

3 Replies
Highlighted
Hi, you're welcome,
I have another suggestion for you to try,
change your DNS servers to Cloudflare's
https://developers.cloudflare.com/1.1.1.1/setting-up-1.1.1.1/windows/

and after that in an elevated (with Admin rights) powershell or CMD,
type in "ipconfig /flushdns"
Highlighted
Hello, still not working :(

even flushed DNS in CMD with Admin rights.
Highlighted
I think you need to try other channels for now..
https://www.microsoftedgeinsider.com/en-us/download/

when uninstalling Edge, choose to delete user data when asked