Image of the day not working for last few versions

%3CLINGO-SUB%20id%3D%22lingo-sub-1276098%22%20slang%3D%22en-US%22%3EImage%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276098%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3EFor%20the%20last%20few%20builds%2C%20and%20on%202%20of%20my%20devices%20(PC%20%26amp%3B%20Laptop)%20the%20image%20of%20the%20day%20hasnt%20worked%20for%20a%20few%20weeks%20now.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20forcing%20it%2C%20nothing%20seems%20to%20work.%3C%2FP%3E%3CP%3EIt%20isnt%20the%20end%20of%20the%20world%2C%20but%20was%20nice%20to%20see%20what%20random%20images%20would%20come%20up.%20I%20am%20on%2083.0.467%20at%20the%20moment.%20As%20mentioned%2C%20this%20has%20been%20going%20on%20for%20a%20while%20now.%3C%2FP%3E%3CP%3EAnyone%20have%20or%20know%20of%20a%20fix%3F%3F%20Thanks!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1276186%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276186%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EI%20know%20for%20a%20fact%20that%20new%20tab%20page%20and%20its%20contents%20save%20cookies%20on%20the%20browser%20so%20I%20suggest%20to%20try%20clear%20all%20your%20cookies%20in%20Edge%2C%20restart%20browser%20and%20see%20if%20it%20fixes%20your%20daily%20image%3CBR%20%2F%3Eedge%3A%2F%2Fsettings%2FclearBrowserData%3CBR%20%2F%3E%3CBR%20%2F%3Epreferably%20clear%20these%203%20items%20and%20set%20the%20time%20range%20to%20%22all%20time%22%3CBR%20%2F%3E%3CBR%20%2F%3ESite%20permissions%3CBR%20%2F%3EHosted%20app%20data%3CBR%20%2F%3ECookies%20and%20site%20data%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1276246%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276246%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20quick%20reply%2C%3C%2FP%3E%3CP%3EI%20tried%20your%20suggestion%2C%20and%20no%20joy!%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20may%20try%20wipe%20my%20laptop%20and%20try%20again%20from%20blank.%20Tomorrow%20though........%20%3A)%3C%2Fimg%3E%20It%20is%20beer%20o'%20clock%20now%20in%20the%20UK!%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1276294%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276294%22%20slang%3D%22en-US%22%3EHaha%20get%20drunk%2C%20stay%20home%2C%20stay%20safe%20%3B)%3C%2Fimg%3E%3CBR%20%2F%3Edon't%20wipe%20it%20all%20though%2C%20reinstalling%20Edge%20should%20do%20the%20trick%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1276323%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276323%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20is%20the%20plan!!!!%20%3A)%3C%2Fimg%3E%20%3A)%3C%2Fimg%3E%26nbsp%3B%20%26nbsp%3B%20Stay%20safe%20too!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20will%20take%20a%20crack%20at%20uninstalling%20%2F%20re-installing%20edge%20chromium%20tomorrow!!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20again!%20Much%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1331440%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1331440%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22x-hidden-focus%22%3ESooooo...%20I%20reset%20my%20PC%2C%20installed%20the%20edge%20browsers%2C%20same%20thing.%20Formatted%2C%20and%20re-installed...%20cleared%20out%20my%20online%20MSFT%20profile%20data%20even...%20installed%20Edge%20dev...%20no%20image%20changes..%20installed%20beta...%20same%20thing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20almost%20like%20a%20setting%20in%20my%20profile%20is%20causing%20this%20issue%2C%20but%20where%3F%3F%3F%3F%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22x-hidden-focus%22%3EMy%20work%20laptop%2C%20same%20build%20of%20OS%2C%20%26amp%3B%20edge%20versions%2C%20but%20different%20account%2C%20works%20perfectly%2C%20i%20get%20a%20new%20IOTD%20every%20day.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1333526%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1333526%22%20slang%3D%22en-US%22%3EUmm%20does%20it%20work%20in%20Edge%20stable%20%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1335535%22%20slang%3D%22en-US%22%3ERe%3A%20Image%20of%20the%20day%20not%20working%20for%20last%20few%20versions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1335535%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENope.....%20i%20even%20spun%20up%20a%20vm%20in%20VirtualBox%20....%20didnt%20sign%20in%20with%20my%20msft%20account%2C%20IOTD%20works%20perfectly.%20sign%20in%20with%20my%20msft%20account...%20IOTD%20disappears%20again%20on%20me.%3C%2FP%3E%3CP%3ELike%20i%20said%2C%20it%20is%20almost%20like%20there%20is%20something%20about%20my%20msft%20account%20that%20has%20something%20set%20%2F%20flagged%20somewhere%20that%20breaks%20IOTD....%20it%20is%20really%20odd....%3C%2FP%3E%3CP%3EI%20have%20been%20over%20my%20msft%20account%20online%20over%20and%20over.%20deleted%20as%20much%20as%20i%20could%20on%20it%20to%20see%20if%20that%20helped...%20real%20head%20scratcher%20%3Ap%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi there,

For the last few builds, and on 2 of my devices (PC & Laptop) the image of the day hasnt worked for a few weeks now. Stays on the default image of a lake with the logo ...

I tried forcing it, nothing seems to work.

It isnt the end of the world, but was nice to see what random images would come up. I am on 83.0.467 at the moment. As mentioned, this has been going on for a while now.

Anyone have or know of a fix?? Thanks!!!

7 Replies
Highlighted
Hi,
I know for a fact that new tab page and its contents save cookies on the browser so I suggest to try clear all your cookies in Edge, restart browser and see if it fixes your daily image
edge://settings/clearBrowserData

preferably clear these 3 items and set the time range to "all time"

Site permissions
Hosted app data
Cookies and site data
Highlighted

@HotCakeX 

Thanks for the quick reply,

I tried your suggestion, and no joy! :(

 

I may try wipe my laptop and try again from blank. Tomorrow though........ :) It is beer o' clock now in the UK! :)

Highlighted
Haha get drunk, stay home, stay safe ;)
don't wipe it all though, reinstalling Edge should do the trick
Highlighted

@HotCakeX 

 

That is the plan!!!! :) :)    Stay safe too!

 

I will take a crack at uninstalling / re-installing edge chromium tomorrow!!

 

Thanks again! Much appreciated.

Highlighted

@HotCakeX 

Sooooo... I reset my PC, installed the edge browsers, same thing. Formatted, and re-installed... cleared out my online MSFT profile data even... installed Edge dev... no image changes.. installed beta... same thing.

 

It is almost like a setting in my profile is causing this issue, but where?????

 

My work laptop, same build of OS, & edge versions, but different account, works perfectly, i get a new IOTD every day.

Highlighted
Umm does it work in Edge stable ?
Highlighted

@HotCakeX 

Nope..... i even spun up a vm in VirtualBox .... didnt sign in with my msft account, IOTD works perfectly. sign in with my msft account... IOTD disappears again on me.

Like i said, it is almost like there is something about my msft account that has something set / flagged somewhere that breaks IOTD.... it is really odd....

I have been over my msft account online over and over. deleted as much as i could on it to see if that helped... real head scratcher :p