I cannot type "@" in Edge Chromium for macOS

Occasional Contributor

Edit: Tested, both cntrl + q and alt + q  shortcuts for ""@"" runs on may Mac, somebody inserts a new keyboard shortcut before me. However, Edge Chromium don't respond both alt+q and cntrl+q for "@".


Hi. I cannot insert "@" in browser via " alt + q " shortcut on macOS. You can try it on email section at this website. I can copied it from text editor only. Thanks.

47 Replies
Which channel are you using?

Hi. @HotCakeX 

I'm using both Beta and Stable channel. This issue available all of two channel.

@kirbey We're sorry to hear that you're having some trouble with that shortcut. As a heads-up, the new MS Edge may have different shortcuts; here's a list of our current ones:


(And unfortunately, no one on our team is a mac user, so we weren't able to try repro-ing it. However, you are always welcome to submit feedback/bugs through the browser!)


Fawkes (they/them)
Project & Community Manager - Microsoft Edge


@kirbey hi, what OS are you running and what's your keyboard layout?




@Deleted Hi,


I also have the same problem. It was working fine but i think it might be caused with one of the updates.

@rizagokay  Good to know. Can you please confirm the channel, version, and OS you are using? And do you remember when it stopped working? If you and @kirbey could submit feedback through the browser too, that would be great for the devs.


Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Turkish_q and English_q keyboards I have. macOS.

Hi @Deleted ,

I submitted a feedback about it from Edge Chromium Stable - macOS. Due to i cannot type @ yet, I copied from another source for mentioning you :)

Does Mac have some sort of on-screen keyboard like Windows? if yes, can you use it to type @ ?

@kirbey   Can't you you type "@" with shift-2? I have never heard of any ctrl-q shortcut on mac.

It gives " ' ". What Chrome do in macOS via cntl + q , Edge shoud do it :) Also I have never heard of any shift-2 shortcut on mac for "@" ;)
Yes it have a virtual keyboard. But no success. It not types "@".

@kirbey The "2" key at the top of every keyboard.  If you hold down shift and type it, you get an "@" sign (see attached).  Unless I am missing something you are trying to do where this won't work for you.

I have it too, on my Windows keyboard of course. though when I want to buy a keyboard I don't say I want a Windows keyboard, I just saw I want a keyboard lol

@HotCakeX OK, now I'm sorry I even tried to help.

Try this trick on macOS please with Turkish Q keyboard :) It will work on US keyboard, but I have not physical access it at now.

@kirbey Unfortunately I have the same problem. And I haven't found a solution yet

@assoft been looking into this a bit further but so far nothing :(

I do have an @ on my keyboard that just works but in the past I had to learn things like shift-option-L for | (piping symbol in powershell) or shift-option-/ for \

Unfortunately I haven't found a combination that works for @ but it might be related to my keyboard layout.  Might wanne give it a try.