How to fix Edge Chromium forgetting open tabs?!? [randomly, at least half the time]

%3CLINGO-SUB%20id%3D%22lingo-sub-1545436%22%20slang%3D%22en-US%22%3EHow%20to%20fix%20Edge%20Chromium%20forgetting%20open%20tabs%3F!%3F%20%5Brandomly%2C%20at%20least%20half%20the%20time%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1545436%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20posted%20-ERR%3AREF-NOT-FOUND-here%2C%20but%20the%20responses%20I%20got%20(although%20maybe%20well-intentioned)%26nbsp%3Bwere%20TBH%2C%20very%20clueless.%3C%2FP%3E%3CP%3EI'm%20hoping%20users%20in%20this%20MS%20Tech%20Community%20forum%2C%20might%20be%20able%20to%20offer%20an%20actual%20fix%20-%20or%20at%20least%20a%20decent%20workaround.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMore%20recently%2C%20it's%20even%20started%20doing%20it%20with%20the%20personal%20(non-work)%20profile%2C%20it%20seems%20to%20have%20coincided%20(could%20be%20wrong)%20with%20having%20web%20apps%20installed%2C%20or%20at%20least%20quite%20a%20few%20more%2C%20for%20that%20profile.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EQuite%20fond%20of%20the%20stable%20branch%20of%20edge%20chromium%20but%20if%20this%20continues%2C%20I%20think%20I'm%20going%20to%20need%20to%20shift%20elsewhere.%20Too%20busy%20now%2C%20but%20in%20the%20next%20few%20months%2C%20it'll%20become%20more%20%26amp%3B%20more%20pressing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank-you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1545436%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ebrowser-state%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Etabs%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1553280%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20fix%20Edge%20Chromium%20forgetting%20open%20tabs%3F!%3F%20%5Brandomly%2C%20at%20least%20half%20the%20time%5D%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1553280%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%3F!%3F%20Thanks%20again.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

 

I posted here, but the responses I got (although maybe well-intentioned) were TBH, very clueless. I'm hoping users in this MS Tech Community forum, might be able to offer an actual fix - or at least a decent workaround.

 

More recently, it's even started doing it with the personal (non-work) profile, it seems to have coincided (could be wrong) with having web apps installed, or at least quite a few more, for that profile.

 

Quite fond of the stable branch of edge chromium but if this continues, I think I'm going to need to shift elsewhere. Too busy now, but in the next few months, it'll become more & more pressing.

 

Thank-you.

1 Reply
Highlighted