SOLVED

How to enable InPrivate browsing in Microsoft Edge?

%3CLINGO-SUB%20id%3D%22lingo-sub-1491452%22%20slang%3D%22en-US%22%3EHow%20to%20enable%20InPrivate%20browsing%20in%20Microsoft%20Edge%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1491452%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20a%20Microsoft%20Edge%20user%20whose%20Microsoft%20account%20was%20opened%20nearly%20four%20years%20ago%20when%20I%20was%20a%20child.%20As%20an%20Edge%20Insider%2C%20I%20want%20to%20try%20out%20the%20InPrivate%20browsing%20mode%20in%20Microsoft%20Edge%20but%20there%20is%20an%20option%20in%20the%20ellipsis%20menu%20as%20Managed%20by%20your%20family%20group%20and%20the%20option%20for%20InPrivate%20browsing%20is%20disabled%20for%20me.%20I%20tried%20to%20enable%20InPrivate%20browsing%20mode%20on%26nbsp%3B%3CA%20href%3D%22http%3A%2F%2Ffamily.microsoft.com%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Efamily.microsoft.com%3C%2FA%3E%26nbsp%3Bto%20check%20if%20I%20can%20change%20the%20settings%2C%20I%20also%20checked%20from%20my%20mom%20and%20father's%20account%20but%20I%20still%20could%20not%20figure%20it%20out.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-06-26%20(8).png%22%20style%3D%22width%3A%20350px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F201270iFAC40EDBC71CF1F2%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-06-26%20(8).png%22%20alt%3D%222020-06-26%20(8).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20need%20help%20to%20enable%20this%20option.%20Any%20kind%20of%20help%20will%20greatly%20be%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1491452%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFamily%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Edge%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1493328%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20enable%20InPrivate%20browsing%20in%20Microsoft%20Edge%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1493328%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3BGood%20question!%20The%20team%20is%20still%20working%20on%20Family%20mode%2C%20so%20this%20might%20be%20part%20of%20their%20ongoing%20work%20too.%20I'll%20check%20in%20with%20them%20and%20let%20you%20know%20if%20they%20have%20any%20insights%20to%20share.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1493469%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20enable%20InPrivate%20browsing%20in%20Microsoft%20Edge%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1493469%22%20slang%3D%22en-US%22%3E%3CP%3EHey%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3B!%20Thanks%20for%20being%20an%20Insider!%20Are%20you%20still%20trying%20to%20stay%20in%20your%20family%20group%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EInPrivate%20should%20only%20be%20disabled%20if%20you%20have%20activity%20reporting%20enabled%20on%20family.microsoft.com%2C%20this%20is%20because%20we%20can't%20record%20any%20of%20your%20browsing%20history%20inside%20InPrivate.%20Depending%20on%20the%20setup%20of%20your%20account%20you%20may%20need%20your%20Parent's%20to%20do%20this%20through%20their%20account%20on%20family.microsoft.com.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ShirleyNg_0-1593218682395.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F201652iB73A195E4BD4E6B5%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22ShirleyNg_0-1593218682395.png%22%20alt%3D%22ShirleyNg_0-1593218682395.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1495129%22%20slang%3D%22en-US%22%3ERe%3A%20How%20to%20enable%20InPrivate%20browsing%20in%20Microsoft%20Edge%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1495129%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F381097%22%20target%3D%22_blank%22%3E%40ShirleyNg%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20so%20much%20for%20helping%20me%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Fsmile_40x40.gif%22%20alt%3D%22%3Asmile%3A%22%20title%3D%22%3Asmile%3A%22%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Valued Contributor

I am a Microsoft Edge user whose Microsoft account was opened nearly four years ago when I was a child. As an Edge Insider, I want to try out the InPrivate browsing mode in Microsoft Edge but there is an option in the ellipsis menu as Managed by your family group and the option for InPrivate browsing is disabled for me. I tried to enable InPrivate browsing mode on family.microsoft.com to check if I can change the settings, I also checked from my mom and father's account but I still could not figure it out. 

2020-06-26 (8).png

I need help to enable this option. Any kind of help will greatly be appreciated.

4 Replies

@TheShaunSaw Good question! The team is still working on Family mode, so this might be part of their ongoing work too. I'll check in with them and let you know if they have any insights to share.

 

Fawkes (they/them)
Program Manager & Community Manager - Microsoft Edge

best response confirmed by TheShaunSaw (Valued Contributor)
Solution

Hey @TheShaunSaw ! Thanks for being an Insider! Are you still trying to stay in your family group? 

 

InPrivate should only be disabled if you have activity reporting enabled on family.microsoft.com, this is because we can't record any of your browsing history inside InPrivate. Depending on the setup of your account you may need your Parent's to do this through their account on family.microsoft.com.

 

ShirleyNg_0-1593218682395.png

 

 

@ShirleyNg 

Thank you so much for helping me :smile:

 

Hi. Have the same issue but turning off activity reporting is not activating the inprivate option for my family member. Does anyone have any other suggestions?