How to disable annoying "web_select" in Edge browser?

Occasional Visitor

Hi, I tried the Windows Registry settings in this page Microsoft Edge Browser Policy Documentation | Microsoft Learn to disable Web_Select feature in Edge browser but it didn't work. I created a new "Edge" folder under HKEY_CURRENT_USER\Software\Policies\Microsoft\ since the folder was missing and created a REG_SZ type in the Edge folder with the name "ConfigureKeyboardShortcuts" and command value: "SOFTWARE\Policies\Microsoft\Edge\ConfigureKeyboardShortcuts = {"disabled": ["web_select"]}". I restarted the browser + the computer but the shortcut is still there and it's annoying me.

 

OS is Windows 11 Home.

 

1 Reply

@mrveles 

 

I think you might have misunderstood the documentation. Double-click on the value ConfigureKeyboardShortcuts to open it. Clear whatever is in the Value data box and instead enter {"disabled": ["web_select"]}