How do I force turn off TLS 1.3?


How do I force Edge to use TLS 1.2? Cosmos DB Emulator has an issue in which they require their portal's Data Explorer clientside app to connect to their local server through TLS 1.2 only, so I have to disable TLS 1.3 to get it to work. I can't find the setting or flag to do so, so I've used Firefox as a workaround now. Thanks.

0 Replies