Horizontal scrollbar in Edge Dev

Occasional Contributor

in Edge Dev, I have noticed that the horizontal scrollbar (when required) covers the last line of text making it unreadable.

MartMcd1_1-1651157640948.png

 

MartMcd1_0-1651157612292.png

thought I would share a couple of workarounds for anyone else experiencing the problem.

1) zoom in to >150%. this will make the text larger so the scroll bar no longer covers it all.
2) enable the following flags

edge://flags/#edge-overlay-scrollbars-win-style

and

edge://flags/#edge-hide-fluent-scrollbars-on-pointer-leave

this will cause the scrollbar to only appear when the mouse is over it, just move the mouse away in order to read the text.

1 Reply
ok, a simpler solution is to turn on "always show scrollbars" in windows settings -> Accessibility -> Visual Affects (windows 11)