Home page setting ignored in Version 94.0.992.9 (Official build) beta (64-bit)

%3CLINGO-SUB%20id%3D%22lingo-sub-2722500%22%20slang%3D%22en-US%22%3EHome%20page%20setting%20ignored%20in%20Version%2094.0.992.9%20(Official%20build)%20beta%20(64-bit)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2722500%22%20slang%3D%22en-US%22%3E%3CP%3EI%20think%20I%20followed%20the%20local%20gpo%20policy%20setting%20correctly%20here%2C%20but%20maybe%20doesn't%20apply%20to%20beta%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fprevious-versions%2Fwindows%2Fedge-legacy%2Fgroup-policies%2Fstart-pages-gp%23configure-open-microsoft-edge-with%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fprevious-versions%2Fwindows%2Fedge-legacy%2Fgroup-policies%2Fstart-pages-gp%23configure-open-microsoft-edge-with%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

I think I followed the local gpo policy setting correctly here, but maybe doesn't apply to beta?

https://docs.microsoft.com/en-us/previous-versions/windows/edge-legacy/group-policies/start-pages-gp...

 

0 Replies