Home

High Contrast settings not working

%3CLINGO-SUB%20id%3D%22lingo-sub-432578%22%20slang%3D%22en-US%22%3EHigh%20Contrast%20settings%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-432578%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20imagine%20this%20is%20probably%20a%20known%20issue%2C%20but%20I%20wanted%20to%20make%20a%20post%20about%20it%20just%20in%20case.%20When%20High%20Contrast%20themes%20are%20chosen%20from%20Ease%20of%20Access%20settings%2C%20they%20are%20not%20applying%20in%20the%20Edge%20Insider%20build%20as%20they%20do%20in%20the%20public%20version%20of%20Edge.%20Let%20me%20know%20if%20you%20need%20additional%20information%2Fscreenshots.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-432688%22%20slang%3D%22en-US%22%3ERe%3A%20High%20Contrast%20settings%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-432688%22%20slang%3D%22en-US%22%3EDid%20you%20use%20the%20feedback%20button%20in%20Edge%20to%20report%20this%3F%20That%20is%20probly%20the%20best%20way%20to%20get%20this%20bug%20report%20to%20the%20Edge%20Chromium%20team.%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-451655%22%20slang%3D%22en-US%22%3ERe%3A%20High%20Contrast%20settings%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-451655%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F316991%22%20target%3D%22_blank%22%3E%40Randy2112%3C%2FA%3ENo%20I%20haven't%2C%20but%20that's%20not%20a%20bad%20idea.%20The%20more%20visibility%20for%20this%20issue%20the%20better.%20It's%20difficult%20to%20provide%20feedback%20and%20user%20data%20on%20a%20product%20when%20the%20product%20itself%20isn't%20accessible%2C%20you%20know%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
ChrisD32
New Contributor

Hello, 

 

I imagine this is probably a known issue, but I wanted to make a post about it just in case. When High Contrast themes are chosen from Ease of Access settings, they are not applying in the Edge Insider build as they do in the public version of Edge. Let me know if you need additional information/screenshots. 

2 Replies
Did you use the feedback button in Edge to report this? That is probly the best way to get this bug report to the Edge Chromium team.

@Randy2112No I haven't, but that's not a bad idea. The more visibility for this issue the better. It's difficult to provide feedback and user data on a product when the product itself isn't accessible, you know? 

Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
33 Replies
MS Teams Private Channels - Planner App
edmm94 in Microsoft Teams on
9 Replies
Teams Chat and Teams Meeting screen in separate windows
hiteshv in Microsoft Teams on
41 Replies
How to Limit access to Channels in a Single Team
Mike_Cotter in Microsoft Teams on
18 Replies
Microsoft To-Do integration with Microsoft Teams
Jacopo Mossio in Microsoft Teams on
14 Replies
Multiple Accounts in the Teams Desktop App
Craig Bryden in Microsoft Teams on
3 Replies