Home

HEVC hardware decoding not working on AMD Raven Ridge

%3CLINGO-SUB%20id%3D%22lingo-sub-751520%22%20slang%3D%22en-US%22%3EHEVC%20hardware%20decoding%20not%20working%20on%20AMD%20Raven%20Ridge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-751520%22%20slang%3D%22en-US%22%3E%3CP%3ERaven%20Ridge%20supports%20hevc%20hardware%20decoding.%20The%20EdgeHTML%20browser%20supports%20hevc%20hardware%20decoding%20with%20said%20chipset%2C%20but%20edge%20chromium%20refuses%20to%20recognize%20the%20availability%20of%20the%20codec%2C%20in%20decoding%20or%20in%20edge%3A%2F%2Fgpu%2C%20even%20with%20enabling%20hevc%20in%20playready%20flag.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-751887%22%20slang%3D%22en-US%22%3ERe%3A%20HEVC%20hardware%20decoding%20not%20working%20on%20AMD%20Raven%20Ridge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-751887%22%20slang%3D%22en-US%22%3Ecan%20you%20test%20to%20pass%20widevine%20to%20disabled%20(just%20to%20make%20sure%20it's%20not%20him%20who%20takes%20the%20hand%20and%20refuses%20to%20playReady%20to%20work)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-752666%22%20slang%3D%22en-US%22%3ERe%3A%20HEVC%20hardware%20decoding%20not%20working%20on%20AMD%20Raven%20Ridge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-752666%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F366120%22%20target%3D%22_blank%22%3E%40nastyaaelisya%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlready%20tried%20that.%20HEVC%20just%20doesn't%20show%20up%20in%26nbsp%3BVideo%20Acceleration%20Information%20in%20the%20edge%3A%2F%2Fgpu%20page%2C%20while%20it%20does%20with%20my%20nvidia%20graphics%20card%20on%20my%20desktop.%3C%2FP%3E%3C%2FLINGO-BODY%3E
jakky567
New Contributor

Raven Ridge supports hevc hardware decoding. The EdgeHTML browser supports hevc hardware decoding with said chipset, but edge chromium refuses to recognize the availability of the codec, in decoding or in edge://gpu, even with enabling hevc in playready flag.

2 Replies
can you test to pass widevine to disabled (just to make sure it's not him who takes the hand and refuses to playReady to work)

@Deleted 

Already tried that. HEVC just doesn't show up in Video Acceleration Information in the edge://gpu page, while it does with my nvidia graphics card on my desktop.

Related Conversations
Small Teams Room Hardware Recommendations
Pn1995 in Microsoft Teams on
2 Replies
Suggestion for MS Teams compatible hardware
salihzett in Microsoft Teams on
1 Replies
SRS touch support?
Frederic MACHARD in Skype for Business IT Pro on
0 Replies