SOLVED
Home

Graphical glitches after 79.0.309.11 update

%3CLINGO-SUB%20id%3D%22lingo-sub-984116%22%20slang%3D%22en-US%22%3EGraphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984116%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20morning%20i%20was%20on%26nbsp%3B%3CSPAN%3E79.0.309.7%20and%20everything%20was%20ok%2C%20i%20restarted%20edge%20to%20get%26nbsp%3B79.0.309.11%20and%20just%20after%20the%20browser%20restart%20i%20immediatly%20starting%20having%20graphical%20glitches%20when%20scrolling%20webpage%20or%20just%20having%20mouse%20over%20the%20edge%20UI.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWhen%20moving%20the%20mouse%20around%20the%20glitches%20come%20and%20go%2C%20restarting%20pc%20is%20no%20solution%2C%20included%20is%20a%20picture%20of%20the%20problem.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984689%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984689%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Ethat%20looks%20awful%20indeed%2C%20could%20you%20try%20temporary%20disabling%20Hardware%20acceleration%20to%20see%20if%20it%20makes%20them%20disappear%3F%20edge%3A%2F%2Fsettings%2Fsystem%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984757%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984757%22%20slang%3D%22en-US%22%3E%3CP%3Ethat's%20it%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3A)%3C%2Fimg%3E%20%2C%20everything%20is%20ok%20after%20disabling%20it%2C%20i%20re-enabled%20it%20after%20that%20and%20it%20is%20still%20ok%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984780%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984780%22%20slang%3D%22en-US%22%3EThat's%20great%2C%20hopefully%20it%20will%20stay%20that%20way%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-984831%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-984831%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3Btalked%20too%20fast%20%2C%20i%20forgot%20to%20restart%20after%20re-enabling%20acceleration%2C%20it%20s%20still%20bugged%20with%20it.%3C%2FP%3E%3CP%3EMaybe%20a%20nvidia%20driver%20issue%2C%20i'll%20test%20renabling%20it%20later%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-985100%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-985100%22%20slang%3D%22en-US%22%3EWhich%20Windows%20version%20are%20you%20using%3F%20driver%20is%20latest%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-985199%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-985199%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI'm%20on%20build%201363.449%2C%20latest%20nvidia%20drivers%20441.12%3C%2FP%3E%3CP%3EI%20received%20edge%26nbsp%3B%3CSPAN%3E79.0.309.12%20still%20same%20problem%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1005934%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1005934%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F407233%22%20target%3D%22_blank%22%3E%40XLR23%3C%2FA%3E%26nbsp%3B%3CSPAN%3EI%20got%20the%20same%20problem%20with%20a%20Radeon%20520%20wndows%2010%201909%2C%20the%20only%20solution%20I%20found%20was%20about%3A%20flags%20option%20Choose%20ANGLE%20graphics%20backend%20switch%20to%20DX9%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1008180%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1008180%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F456802%22%20target%3D%22_blank%22%3E%40credulos%3C%2FA%3E%26nbsp%3Bresolved%20my%20problem%2C%20it%20was%20the%20global%20image%20sharpening%20option%20in%20nvidia%20control%20panel%20which%20was%20the%20cause%3B%20disabling%20it%20and%20everything%20is%20ok.%3C%2FP%3E%3CP%3EI%20guess%20there%20is%20a%20similar%20option%20in%20amd%20radeon%20drivers.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20noticed%20to%20day%20that%20in%20steam%20(gaming%20soft)%20changelog%20%3D%26gt%3B%26nbsp%3B%3CSPAN%3EFixed%20web%20based%20views%20in%20the%20client%20rendering%20with%20artifacts%20if%20you%20have%20the%20latest%20NVIDIA%20drivers%20and%20have%20turned%20on%20Global%20Image%20Sharpening.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ESo%20i%20guess%20edge%20could%20be%20fixed%20too%20to%20function%20properly%20with%20global%20sharpening.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1009276%22%20slang%3D%22en-US%22%3ERe%3A%20Graphical%20glitches%20after%2079.0.309.11%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1009276%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F407233%22%20target%3D%22_blank%22%3E%40XLR23%3C%2FA%3E%26nbsp%3BI%20looked%20for%20this%20option%20I%20found%20some%20similar%20but%20I%20got%20no%20results%2C%20my%20case%20looks%20a%20little%20different%2C%20since%20the%20entire%20browser%20interface%20stops%20responding%2C%20or%20is%20black%20screen%2C%20leaving%20only%20the%20close%20button.%20In%20my%20case%20it%20seems%20something%20to%20do%20with%20the%20same%20hardware%20acceleration%20(as%20it%20happens%20with%20the%20integrated%20intel%20VGA)%3C%2FP%3E%3CDIV%20class%3D%22QmZWSe%22%3E%3CDIV%20class%3D%22DHcWmd%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Highlighted
XLR23
Occasional Contributor

Hi,

 

This morning i was on 79.0.309.7 and everything was ok, i restarted edge to get 79.0.309.11 and just after the browser restart i immediatly starting having graphical glitches when scrolling webpage or just having mouse over the edge UI. 

When moving the mouse around the glitches come and go, restarting pc is no solution, included is a picture of the problem.

 

 

9 Replies
Highlighted
Hi,
that looks awful indeed, could you try temporary disabling Hardware acceleration to see if it makes them disappear? edge://settings/system
Highlighted

that's it @HotCakeX :) , everything is ok after disabling it, i re-enabled it after that and it is still ok :)

 

Highlighted
That's great, hopefully it will stay that way :)
Highlighted

@HotCakeX talked too fast , i forgot to restart after re-enabling acceleration, it s still bugged with it.

Maybe a nvidia driver issue, i'll test renabling it later

Highlighted
Which Windows version are you using? driver is latest?
Highlighted

@HotCakeX I'm on build 1363.449, latest nvidia drivers 441.12

I received edge 79.0.309.12 still same problem

Highlighted

@XLR23 I got the same problem with a Radeon 520 wndows 10 1909, the only solution I found was about: flags option Choose ANGLE graphics backend switch to DX9

Highlighted
Solution

@credulos resolved my problem, it was the global image sharpening option in nvidia control panel which was the cause; disabling it and everything is ok.

I guess there is a similar option in amd radeon drivers.

 

Also noticed to day that in steam (gaming soft) changelog => Fixed web based views in the client rendering with artifacts if you have the latest NVIDIA drivers and have turned on Global Image Sharpening.

 

So i guess edge could be fixed too to function properly with global sharpening.

Highlighted

@XLR23 I looked for this option I found some similar but I got no results, my case looks a little different, since the entire browser interface stops responding, or is black screen, leaving only the close button. In my case it seems something to do with the same hardware acceleration (as it happens with the integrated intel VGA)