SOLVED

Google Meet Canary quit working

%3CLINGO-SUB%20id%3D%22lingo-sub-1053387%22%20slang%3D%22en-US%22%3EGoogle%20Meet%20Canary%20quit%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053387%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EVersion%2080.0.354.0%20(Official%20build)%20Canary%20(64-bit)%20(MAC)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ETrying%20to%20use%20Google%20Meet%20just%20get%20This%20page%20is%20having%20a%20problem.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EUse%20this%20daily%20and%20has%20worked%20fine%20up%20till%20latest%20update.%26nbsp%3B%20Using%20Dev%20and%20Beta%20still%20work%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20PC%20Canary%20is%20updated%20to%20355%20and%20works%20with%20Meet%20still%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1053865%22%20slang%3D%22en-US%22%3ERe%3A%20Google%20Meet%20Canary%20quit%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053865%22%20slang%3D%22en-US%22%3ESo%20maybe%20wait%20for%20Mac%20version%20to%20be%20updated%20to%20.355%20too%3F%20it%20seems%20to%20be%20temporary%20and%20limited%20to%20one%20build%2C%20based%20on%20what%20you%20describe%2C%20so%20i%20think%20better%20wait%20it%20out%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054720%22%20slang%3D%22en-US%22%3ERe%3A%20Google%20Meet%20Canary%20quit%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054720%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BYeah%20I%20just%20wanted%20to%20put%20it%20here%20to%20report%20it%20and%20maybe%20see%20if%20anyone%20else%20had%20issues%20the%20same%20of%20similar.%26nbsp%3B%20%26nbsp%3BNot%20really%20trying%20to%20see%20if%20I%20can%20fix%20it.%26nbsp%3B%20I%20have%20beta%20and%20dev%20installed%20too%2C%20i%20just%20try%20to%20stay%20in%20canary%20to%20have%20the%20latest%20to%20work%20with%20but%20if%20something%20doesn't%20work%20I%20have%20fall%20back.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20love%20the%20new%20Edge%20and%20wont%20use%20Safari%20or%20Chrome%20at%20all.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOh%20and%20it%20updated%20to%20355%20and%20now%20sites%20work%20again.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054760%22%20slang%3D%22en-US%22%3ERe%3A%20Google%20Meet%20Canary%20quit%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054760%22%20slang%3D%22en-US%22%3ECool%2C%20so%20it%20was%20temporary%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Version 80.0.354.0 (Official build) Canary (64-bit) (MAC)

 

Trying to use Google Meet just get This page is having a problem. 

Use this daily and has worked fine up till latest update.  Using Dev and Beta still work 

 

On PC Canary is updated to 355 and works with Meet still

3 Replies
Highlighted
So maybe wait for Mac version to be updated to .355 too? it seems to be temporary and limited to one build, based on what you describe, so i think better wait it out
Highlighted
Solution

@HotCakeX Yeah I just wanted to put it here to report it and maybe see if anyone else had issues the same of similar.   Not really trying to see if I can fix it.  I have beta and dev installed too, i just try to stay in canary to have the latest to work with but if something doesn't work I have fall back.  

 

I love the new Edge and wont use Safari or Chrome at all.  

 

Oh and it updated to 355 and now sites work again.  

Highlighted
Cool, so it was temporary