fullscreen in youtube have scaling issues, it's currently on both Dev and Canary

%3CLINGO-SUB%20id%3D%22lingo-sub-1504583%22%20slang%3D%22en-US%22%3Efullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504583%22%20slang%3D%22en-US%22%3E%3CP%3EUsing%20Canary%20version%20as%20my%20daily%20driver%3A%3C%2FP%3E%3CDIV%20class%3D%22c01160%20c01185%22%3E%3CDIV%20class%3D%22c01189%22%3E%3CSPAN%20class%3D%22c01192%22%3EVersion%2085.0.564.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22c01158%22%3E%3CBR%20%2F%3EIt's%20been%20a%20while%20since%20I%20noticed%20this%2C%20now%20it's%20also%20present%20in%20the%20current%20Dev%20build.%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%226ncPHS1%22%20style%3D%22width%3A%20886px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203338i43FE94EDA4794C32%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%226ncPHS1%22%20alt%3D%22the%20video%20seems%20like%20it%20scaled%20for%20low%20res%2C%20even%20though%20I'm%20in%204k%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3Ethe%20video%20seems%20like%20it%20scaled%20for%20low%20res%2C%20even%20though%20I'm%20in%204k%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20video%20seems%20like%20it%20scaled%20for%20low%20res%2C%20even%20though%20I'm%20in%204k%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20happens%20when%20you%20are%20already%20in%20a%20video%20and%20click%20on%20any%20video%20links%20on%20the%20sidebar%20for%20your%20next%20queue.%20If%20you%20press%20F%20for%20fullscreen%2C%20you'll%20see%20the%20scaling%20issue%20is%20messed%20up.%20This%20doesn't%20happen%20on%20Chrome%20Canary.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20hope%20it%20gets%20fixed%20soon%2C%20it's%20really%20annoying%20refreshing%20the%20video%20to%20get%20the%20correct%20scaling.%20This%20only%20happens%20on%20youtube.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504760%22%20slang%3D%22en-US%22%3ERE%3A%20fullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504760%22%20slang%3D%22en-US%22%3EMake%20sure%20share%20this%20issue%20through%20Feedback%20option%20in%20Microsoft%20Edge%20%2C%20so%20Microsoft%20Edge%20team%20could%20investigate.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1505023%22%20slang%3D%22en-US%22%3ERE%3A%20fullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1505023%22%20slang%3D%22en-US%22%3E%3CP%3EYup%2C%20I've%20sent%20it%20including%20the%20screenshot.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1542643%22%20slang%3D%22en-US%22%3ERe%3A%20fullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1542643%22%20slang%3D%22en-US%22%3EHi%2C%20can%20also%20confirm%20I%20am%20getting%20this%20bug%20also.%3CBR%20%2F%3E%3CBR%20%2F%3ERunning%20Edge%20Version%2085.0.564.13%20(Official%20build)%20dev%20(64-bit)%3CBR%20%2F%3E%3CBR%20%2F%3EI'm%20running%20at%202560x1440p%3CBR%20%2F%3E%3CBR%20%2F%3ESometimes%20the%20fullscreen%20works%20correctly%2C%20other%20times%20it%20wont%20work%20for%20ages.%20Hard%20to%20reproduce.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1558163%22%20slang%3D%22en-US%22%3ERe%3A%20fullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1558163%22%20slang%3D%22en-US%22%3Ethe%20same%20issue%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1567561%22%20slang%3D%22en-US%22%3ERe%3A%20fullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567561%22%20slang%3D%22en-US%22%3EStill%20encountering%20same%20bug.%20On%20latest%20Dev%20build.%20Only%20fix%20is%20to%20refresh%20the%20page%20every%20time%20this%20happens.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1710720%22%20slang%3D%22en-US%22%3ERe%3A%20fullscreen%20in%20youtube%20have%20scaling%20issues%2C%20it's%20currently%20on%20both%20Dev%20and%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1710720%22%20slang%3D%22en-US%22%3E%3CP%3EIm%20getting%20the%20same%20thing%20as%20well...%20have%20to%20refresh%20many%20times%20and%20hope%20its%20normal.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F480911%22%20target%3D%22_blank%22%3E%40icanrelate%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Using Canary version as my daily driver:

Version 85.0.564.0 (Official build) canary (64-bit)

It's been a while since I noticed this, now it's also present in the current Dev build.
 

 the video seems like it scaled for low res, even though I'm in 4kthe video seems like it scaled for low res, even though I'm in 4k

 

The video seems like it scaled for low res, even though I'm in 4k

This happens when you are already in a video and click on any video links on the sidebar for your next queue. If you press F for fullscreen, you'll see the scaling issue is messed up. This doesn't happen on Chrome Canary.

I hope it gets fixed soon, it's really annoying refreshing the video to get the correct scaling. This only happens on youtube.


7 Replies
Highlighted
Make sure share this issue through Feedback option in Microsoft Edge , so Microsoft Edge team could investigate.
Highlighted

Yup, I've sent it including the screenshot.

Highlighted
Hi, can also confirm I am getting this bug also.

Running Edge Version 85.0.564.13 (Official build) dev (64-bit)

I'm running at 2560x1440p

Sometimes the fullscreen works correctly, other times it wont work for ages. Hard to reproduce.
Highlighted
Highlighted
Still encountering same bug. On latest Dev build. Only fix is to refresh the page every time this happens.
Highlighted

Im getting the same thing as well... have to refresh many times and hope its normal. @icanrelate 

Highlighted
Haven't had this in some time now, not sure if that's due to reinstalling an Insider Win10 build for an unrelated reason.