SOLVED

Forum Notification Icon

%3CLINGO-SUB%20id%3D%22lingo-sub-1917556%22%20slang%3D%22en-US%22%3EForum%20Notification%20Icon%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1917556%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22RespectIsGreatAndPreservesTeeth_0-1605873162997.png%22%20style%3D%22width%3A%20186px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F235146i8791F98917A0ABDE%2Fimage-dimensions%2F186x89%3Fv%3D1.0%22%20width%3D%22186%22%20height%3D%2289%22%20role%3D%22button%22%20title%3D%22RespectIsGreatAndPreservesTeeth_0-1605873162997.png%22%20alt%3D%22RespectIsGreatAndPreservesTeeth_0-1605873162997.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThe%20notification%20icon%20(bell)%20is%20not%20notifying%20me%20every%20time%20someone%20likes%20or%20comments%20on%20my%20posts%2C%20it%20only%20works%20sometimes.%3CBR%20%2F%3EWho%20should%20I%20report%20this%20to%3F%20or%20can%20it%20be%20right%20here%20with%20this%20post%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1918192%22%20slang%3D%22en-US%22%3ERe%3A%20Forum%20Notification%20Icon%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1918192%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F852674%22%20target%3D%22_blank%22%3E%40RespectIsGreatAndPreservesTeeth%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Microsoft%20Edge%20%2C%20click%20on%20top%20right%20corner%20of%20screen%20and%20click%20on%26nbsp%3B%3CSTRONG%3E...-%26gt%3BHelp%20and%20feedback-%26gt%3BSend%20feedback%3C%2FSTRONG%3E%20and%20report%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1918519%22%20slang%3D%22en-US%22%3ERe%3A%20Forum%20Notification%20Icon%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1918519%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F852674%22%20target%3D%22_blank%22%3E%40RespectIsGreatAndPreservesTeeth%3C%2FA%3E%20This%20is%20the%20wrong%20place%20to%20post%20such%20a%20question.%20Please%20post%20this%20in%20the%20Lounge%3A%20Click%20on%20%22Lounge%22%20at%20the%20top%2C%20then%20you're%20all%20set!%3C%2FLINGO-BODY%3E
Highlighted
Deleted
Not applicable

RespectIsGreatAndPreservesTeeth_0-1605873162997.png

The notification icon (bell) is not notifying me every time someone likes or comments on my posts, it only works sometimes.
Who should I report this to? or can it be right here with this post?

4 Replies
Highlighted

@Deleted 

In Microsoft Edge , click on top right corner of screen and click on ...->Help and feedback->Send feedback and report this issue.

Highlighted
@Deleted This is the wrong place to post such a question. Please post this in the Lounge: Click on "Lounge" at the top, then you're all set!
Highlighted

@Reza Ameri 


@Reza Ameri wrote:

@Deleted 

In Microsoft Edge , click on top right corner of screen and click on ...->Help and feedback->Send feedback and report this issue.


And how do you know it's an Edge problem and not related to the forum software?

things like this have happened a lot before.

Highlighted
Best Response
Solution

@Deleted 


@Deleted wrote:

Who should I report this to? or can it be right here with this post?


 

Wait some time, if the problem persists, report it here:

community moderators will see it

https://techcommunity.microsoft.com/t5/community-discussion/bd-p/CommunityQuestions