SOLVED

[FIXED] Your session has expired Error popping up all the time! Edge insider Canary

%3CLINGO-SUB%20id%3D%22lingo-sub-1013035%22%20slang%3D%22en-US%22%3ERe%3A%20Your%20session%20has%20expired%20Error%20popping%20up%20all%20the%20time!%20Edge%20insider%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013035%22%20slang%3D%22en-US%22%3EIt%20seems%20to%20be%20fixed%20now.%20not%20getting%20the%20same%20error%20on%20neither%20of%20the%20browsers%20mentioned%20above.%3CBR%20%2F%3E%3CBR%20%2F%3EGoogle%20chrome%20canary%20Version%2080.0.3969.0%20(Official%20Build)%20canary%20(64-bit)%3CBR%20%2F%3EEdge%20insider%20Canary%20Version%2080.0.335.0%20(Official%20build)%20canary%20(64-bit)%3CBR%20%2F%3EMicrosoft%20Edge%20(EdgeHTML)%2044.19025.1.0%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1003542%22%20slang%3D%22en-US%22%3E%5BFIXED%5D%20Your%20session%20has%20expired%20Error%20popping%20up%20all%20the%20time!%20Edge%20insider%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1003542%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20upload%20a%20video%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fweb.microsoftstream.com%2F%3C%2FA%3E%3C%2FP%3E%3CP%3Eand%20I'm%20getting%20this%20error%20every%2010%20seconds%20which%20forces%20me%20to%20refresh%20the%20page%20all%20the%20time%20and%20won't%20let%20me%20get%20anything%20done.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20853px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F156592i9FB265A6D1130829%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-13%20124954.png%22%20title%3D%22Annotation%202019-11-13%20124954.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20this%20behavior%20in%20both%3C%2FP%3E%3CP%3EGoogle%20Chrome%20Canary%26nbsp%3B%3CSPAN%3EVersion%2080.0.3965.0%20(Official%20Build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Eand%20Microsoft%20Edge%20Canary%26nbsp%3B%3CSPAN%3EVersion%2080.0.331.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Esent%20it%20as%20smiley%20feedback%20along%20with%20problem%20recreate%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1003542%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EError%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExpired%20session%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Egoogle%20chrome%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eproblem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EStream%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Honored Contributor

I'm trying to upload a video at https://web.microsoftstream.com/

and I'm getting this error every 10 seconds which forces me to refresh the page all the time and won't let me get anything done.

 

Annotation 2019-11-13 124954.png

 

 

I have this behavior in both

Google Chrome Canary Version 80.0.3965.0 (Official Build) canary (64-bit)

and Microsoft Edge Canary Version 80.0.331.0 (Official build) canary (64-bit)

 

sent it as smiley feedback along with problem recreate

1 Reply
Highlighted
Best Response confirmed by HotCakeX (Honored Contributor)
Solution
It seems to be fixed now. not getting the same error on neither of the browsers mentioned above.

Google chrome canary Version 80.0.3969.0 (Official Build) canary (64-bit)
Edge insider Canary Version 80.0.335.0 (Official build) canary (64-bit)
Microsoft Edge (EdgeHTML) 44.19025.1.0