[FIXED] Read Aloud doesn't work when I choose any Online voices

%3CLINGO-SUB%20id%3D%22lingo-sub-976275%22%20slang%3D%22en-US%22%3ERe%3A%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-976275%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20the%20exact%20same%20issue%20with%20recent%20builds%20but%20what%20I%20found%20is%20that%20the%20same%20Edge%20version%20on%20the%20same%20version%20of%20Windows%20works%20with%20the%20online%20voices%20on%20my%20Surface%20Pro%20tablet%20but%20not%20my%20desktop.%20Like%20you%2C%20on%20my%20desktop%2C%20only%20the%20office%20voice%20work%20and%20my%20symptoms%20are%20as%20described.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-993500%22%20slang%3D%22en-US%22%3ERe%3A%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-993500%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Esorry%20for%20the%20late%20reply%2C%3CBR%20%2F%3Eit's%20fixed%20for%20me%20in%20today's%20update%3CBR%20%2F%3EEdge%20insider%20canary%20version%2080.0.327.0%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-975191%22%20slang%3D%22en-US%22%3E%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-975191%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20works%20with%20the%20first%203%20voices%20that%20are%20offline%20(David%2C%20Mark%2C%20Zira)%20but%20the%20rest%20of%20the%20voices%20which%20are%20Online%20are%20having%20problems.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20384px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F154082i06898AF0C4C64C10%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-02%20131108.png%22%20title%3D%22Annotation%202019-11-02%20131108.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20select%20them%20and%20the%20Read%20Aloud%20animation%20starts%20playing%20but%20there%20is%20no%20sound.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20129px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F154081i483F909261C6ECAB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-02%20131314.png%22%20title%3D%22Annotation%202019-11-02%20131314.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Efor%20example%20I%20tried%20Read%20Aloud%20right%20now%3CA%20href%3D%22https%3A%2F%2Fblogs.windows.com%2Fwindowsexperience%2F2019%2F10%2F29%2Fannouncing-windows-10-insider-preview-build-19013%2F%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%20in%20this%20page%3C%2FA%3E%20and%20selected%20Hazel%20online%20UK%20both%20in%20Immersive%20reader%20mode%20and%20normal%20mode%2C%20but%20no%20sound%20at%20all%2C%20I%20even%20wait%201%20minute%20for%20it%20to%20start.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eit's%20been%20like%20this%20for%20a%20couple%20of%20weeks%20actually%20but%20right%20now%20that%20I'm%20reporting%20Edge%20is%26nbsp%3B%3CSPAN%3EVersion%2080.0.320.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWindows%2010%20insider%20build%2019013%3C%2FP%3E%3CP%3EI%20have%20no%20other%20sound%20problem%20in%20Windows%20nor%20in%20any%20websites.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-975191%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENot%20working%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOnline%20voices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eread%20aloud%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1013832%22%20slang%3D%22en-US%22%3ERe%3A%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013832%22%20slang%3D%22en-US%22%3E%3CP%3EI%20received%26nbsp%3B%3CSPAN%3E80.0.328.4%20recently%20and%20it%20still%20does%20not%20work%20for%20me.%20Zira%20continues%20to%20work%20but%20when%20I%20switch%20to%20Jessa%20or%20any%20other%20online%20natural%20voice%2C%20the%20UI%20pauses%20the%20word%20by%20word%20follow%20along%20and%20the%20voice%20stops.%20I%20switch%20back%20to%20Zira%20and%20it%20picks%20up%20where%20it%20left%20off.%20Odd%20thing%20is%20that%20this%20same%20browser%20version%20works%20fine%20on%20a%20second%20PC%20and%20my%20Surface%20Pro%20and%20at%20one%20point%20worked%20fine%20on%20the%20PC%20it%20no%20longer%20works%20on%20as%20well.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1124216%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1124216%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20exact%20issue%20happening%20to%20me%20right%20now%20on%20new%20release%20Edge%3A%26nbsp%3B%3CSPAN%3EVersion%2079.0.309.71%20(Official%20build)%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3A(%3C%2Fimg%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1124521%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1124521%22%20slang%3D%22en-US%22%3EI'm%20not%20even%20sure%20whether%20it's%20server%20side%20or%20client%20side%20%3A%5C%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1132867%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1132867%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BWell%20I'm%20guessing%20it's%20not%20server%2C%20because%20on%20another%20computer%20here%20they%20work%20fine.%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Ffacepalm_40x40.gif%22%20alt%3D%22%3Afacepalm%3A%22%20title%3D%22%3Afacepalm%3A%22%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere's%20no%20clue%20as%20to%20what%20to%20check%20on%20disk%20or%20in%20the%20registry%20maybe%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1133374%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1133374%22%20slang%3D%22en-US%22%3ENot%20really%2C%20there%20are%20lots%20of%20experiments%20going%20on%20in%20Edge%20and%20there%20is%20no%20clear%20documentation%20as%20to%20how%20to%20configure%20them%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1152381%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1152381%22%20slang%3D%22en-US%22%3E%3CP%3EWell%2C%20by%20some%20miracle%2C%20I%20have%20found%20the%20online%20voices%20in%20Read%20Aloud%20to%20suddenly%20work%20again%20today.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1152739%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1152739%22%20slang%3D%22en-US%22%3EYeah..it's%20really%20really%20random%2C%20after%20each%20update%20they%20can%20change%2C%20so%20one%20update%20might%20fix%20or%20and%20the%20next%20update%20breaks%20it.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1153793%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1153793%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3Bhmmm%20This%20was%20in%20the%20same%20Edge%20version%2C%20though%2C%20.71...%20It%20wasn't%20working%20for%20over%202%20whole%20weeks%2C%20then%20suddenly%20it%20does%20today.%20So%20I%20guess%20it%20must%20be%20server%2Fnetwork%20related.%20(I%20did%20just%20happen%20to%20update%20my%20network%20card%20driver%20yesterday%2C%20but%20that%20would%20be%20too%20strange%20a%20coincidence.%20lol)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1013844%22%20slang%3D%22en-US%22%3ERe%3A%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013844%22%20slang%3D%22en-US%22%3EYeah%20it's%20the%20same%20for%20me%2C%20on%20one%20build%20it%20works%20and%20the%20next%20update%20breaks%20it.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1154412%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1154412%22%20slang%3D%22en-US%22%3EI'm%20sure%20it's%20not%20related%20to%20your%20network%20adapter%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163333%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163333%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BI'm%20running%20into%20the%20same%20issue!%20How%20did%20you%20get%20it%20working%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163580%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163580%22%20slang%3D%22en-US%22%3EUnfortunately%20it's%20too%20random%20that%20i'm%20not%20sure%20%3A(%3C%2Fimg%3E%3CBR%20%2F%3Ei'm%20checking%20now%20on%20Version%2082.0.418.0%20(Official%20build)%20canary%20(64-bit)%20and%20it's%20Not%20working%20again...%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1164007%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1164007%22%20slang%3D%22en-US%22%3EI%20think%20the%20issue%20is%20only%20on%20the%20Canary.%3CBR%20%2F%3ERead%20aloud%20always%20works%20on%20the%20stable%20channel.%20now%20i'm%20trying%20it%20on%3CBR%20%2F%3EVersion%2080.0.361.48%20(Official%20build)%20(64-bit)%20which%20is%20stable%20and%20it%20works%20perfectly.%20all%20online%20voices.%3CBR%20%2F%3Ebut%20when%20I%20try%20it%20on%20Canary%2082%2C%20it%20doesn't%20work.%20both%20of%20them%20installed%20on%20the%20same%20system.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1210321%22%20slang%3D%22en-US%22%3ERe%3A%20%5BFIXED%5D%20Read%20Aloud%20doesn't%20work%20when%20I%20choose%20any%20Online%20voices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1210321%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3E5%2F22%2F20%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3EStill%26nbsp%3B%3C%2FSTRONG%3Edoesn't%20work%20for%20me%20on%20stable%2083.0.478.37.%20Giving%20up%2C%20useless%20feature%20I%20guess.%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Fcry_40x40.gif%22%20alt%3D%22%3Acry%3A%22%20title%3D%22%3Acry%3A%22%20%2F%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3E7%2F16%2F20%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EWell%2C%20guess%20what...%26nbsp%3B%3CSTRONG%3ESTILL%26nbsp%3B%3C%2FSTRONG%3Edoesn't%20work%20for%20me%2C%20now%20on%20stable%26nbsp%3B%3CSPAN%3E84.0.522.40!%20%E2%98%A0%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Honored Contributor

It works with the first 3 voices that are offline (David, Mark, Zira) but the rest of the voices which are Online are having problems.

 

Annotation 2019-11-02 131108.png

 

 

I can select them and the Read Aloud animation starts playing but there is no sound.

 

Annotation 2019-11-02 131314.png

 

for example I tried Read Aloud right now in this page and selected Hazel online UK both in Immersive reader mode and normal mode, but no sound at all, I even wait 1 minute for it to start.

 

it's been like this for a couple of weeks actually but right now that I'm reporting Edge is Version 80.0.320.0 (Official build) canary (64-bit)

Windows 10 insider build 19013

I have no other sound problem in Windows nor in any websites.

 

16 Replies
Highlighted

I am having the exact same issue with recent builds but what I found is that the same Edge version on the same version of Windows works with the online voices on my Surface Pro tablet but not my desktop. Like you, on my desktop, only the office voice work and my symptoms are as described.

Highlighted
Hi,
sorry for the late reply,
it's fixed for me in today's update
Edge insider canary version 80.0.327.0
Highlighted

I received 80.0.328.4 recently and it still does not work for me. Zira continues to work but when I switch to Jessa or any other online natural voice, the UI pauses the word by word follow along and the voice stops. I switch back to Zira and it picks up where it left off. Odd thing is that this same browser version works fine on a second PC and my Surface Pro and at one point worked fine on the PC it no longer works on as well.

Highlighted
Yeah it's the same for me, on one build it works and the next update breaks it.

Highlighted

Same exact issue happening to me right now on new release Edge: Version 79.0.309.71 (Official build) (64-bit)

:(

Highlighted
I'm not even sure whether it's server side or client side :\
Highlighted

@HotCakeX Well I'm guessing it's not server, because on another computer here they work fine. :facepalm:

 

There's no clue as to what to check on disk or in the registry maybe?

Highlighted
Not really, there are lots of experiments going on in Edge and there is no clear documentation as to how to configure them
Highlighted

Well, by some miracle, I have found the online voices in Read Aloud to suddenly work again today.

 

Cheers!

Highlighted
Yeah..it's really really random, after each update they can change, so one update might fix or and the next update breaks it.
Highlighted

@HotCakeX hmmm This was in the same Edge version, though, .71... It wasn't working for over 2 whole weeks, then suddenly it does today. So I guess it must be server/network related. (I did just happen to update my network card driver yesterday, but that would be too strange a coincidence. lol)

Highlighted
I'm sure it's not related to your network adapter :)
Highlighted

@HotCakeX I'm running into the same issue! How did you get it working?

Highlighted
Unfortunately it's too random that i'm not sure :(
i'm checking now on Version 82.0.418.0 (Official build) canary (64-bit) and it's Not working again...
Highlighted
I think the issue is only on the Canary.
Read aloud always works on the stable channel. now i'm trying it on
Version 80.0.361.48 (Official build) (64-bit) which is stable and it works perfectly. all online voices.
but when I try it on Canary 82, it doesn't work. both of them installed on the same system.
Highlighted

5/22/20

Still doesn't work for me on stable 83.0.478.37. Giving up, useless feature I guess. :cry:

7/16/20

Well, guess what... STILL doesn't work for me, now on stable 84.0.522.40! ☠