Feature Request: Change Default Browser Text

%3CLINGO-SUB%20id%3D%22lingo-sub-2049869%22%20slang%3D%22en-US%22%3EFeature%20Request%3A%20Change%20Default%20Browser%20Text%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2049869%22%20slang%3D%22en-US%22%3E%3CP%3EI%20took%20this%20screenshot%20in%20Edge%20Dev%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kam_0-1610388567280.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F245302i3A18C9EEAD78864E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kam_0-1610388567280.png%22%20alt%3D%22Kam_0-1610388567280.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20says%20%22Microsoft%20Edge%20is%20already%20your%20default%20browser%2C%22%20but%20I%20feel%20it%20should%20be%20%22Microsoft%20Edge%20Dev%20is%20already%20your%20default%20browser.%22%20Same%20applies%20to%20Beta.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2049869%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Econfusion%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Efeaturerequest%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPreview%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Trusted Contributor

I took this screenshot in Edge Dev

Kam_0-1610388567280.png

 

It says "Microsoft Edge is already your default browser," but I feel it should be "Microsoft Edge Dev is already your default browser." Same applies to Beta.

0 Replies