Home

Error Report: Problem loading some websites

%3CLINGO-SUB%20id%3D%22lingo-sub-1053368%22%20slang%3D%22en-US%22%3EError%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053368%22%20slang%3D%22en-US%22%3E%3CP%3Ehi%20after%20upgrading%20to%20version%20%3CSPAN%3E80.0.345.0%20(Official%20build)%20dev%20(64-bit)%26nbsp%3B%3C%2FSPAN%3ESome%20websites%20are%20not%20loaded%20properly.%20Some%20of%20them%2C%20like%20GitHab.com%2C%20are%20partially%20loaded%20and%20cannot%20load%20site%20images%26nbsp%3BAnd%20others%2C%20such%20as%20Stackoverflow.com%2C%20won't%20open%20at%20all%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1053385%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053385%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3Efew%20things%20to%20try%2C%3CBR%20%2F%3Eafter%20each%20step%2C%20restart%20your%20browser%20and%20then%20try%20those%20sites%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20disable%20tracking%20prevention%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fprivacy%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fprivacy%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E2.%20clear%20your%20browser%20data%20from%20here%3A%20edge%3A%2F%2Fsettings%2FclearBrowserData%3CBR%20%2F%3Eset%20time%20range%20to%20%22all%20time%22%3CBR%20%2F%3E%3CBR%20%2F%3E3.%20disable%20your%20extensions%3A%20edge%3A%2F%2Fextensions%2F%3CBR%20%2F%3E%3CBR%20%2F%3E4.%20reset%20Edge%20insider%20settings%3A%20edge%3A%2F%2Fsettings%2Freset%3CBR%20%2F%3E%3CBR%20%2F%3E5.%20reset%20flags%3A%20edge%3A%2F%2Fflags%2F%3CBR%20%2F%3E%3CBR%20%2F%3E6.%20ultimately%2C%20uninstall%20your%20Edge%20dev%20(choose%20delete%20user%20data%20during%20uninstall)%20and%20reinstall%20it%20again.%20prior%20to%20that%2C%20make%20sure%20you%20have%20enabled%20sync%20so%20that%20you%20won't%20lose%20any%20data.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054101%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054101%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENone%20worked%3CBR%20%2F%3ENote%20that%20if%20I%20use%20vpn%20the%20sites%20will%20open%20well%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054110%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054110%22%20slang%3D%22en-US%22%3ESo%20you%20mean%20that%20the%20sites%20need%20VPN%20to%20open%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054149%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054149%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eyes%20but%20when%20i%20use%20chrome%2C%20opera%26nbsp%3BThey%20open%20sites%20without%20vpn%20and%20any%20problem%3C%2FP%3E%3CP%3EI%20think%20Edge%20has%20a%20problem%20with%20the%20proxy%20and%20can't%20open%20these%20sites%20without%20a%20proxy%3C%2FP%3E%3CP%3EI%20also%20tested%20the%20canary%20version%20had%20the%20same%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054235%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054235%22%20slang%3D%22en-US%22%3EYou're%20saying%20that%20Chrome%20and%20Edge%20both%20have%20problem%20and%20only%20Opera%20doesn't%20%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054247%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20Report%3A%20Problem%20loading%20some%20websites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054247%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eno%26nbsp%3BOnly%20Edge%20has%20a%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Mahdi Hosseini
Occasional Contributor

hi after upgrading to version 80.0.345.0 (Official build) dev (64-bit) Some websites are not loaded properly. Some of them, like GitHab.com, are partially loaded and cannot load site images And others, such as Stackoverflow.com, won't open at all

6 Replies
Highlighted

Hi,
few things to try,
after each step, restart your browser and then try those sites again.

 

1. disable tracking prevention edge://settings/privacy


2. clear your browser data from here: edge://settings/clearBrowserData
set time range to "all time"

3. disable your extensions: edge://extensions/

4. reset Edge insider settings: edge://settings/reset

5. reset flags: edge://flags/

6. ultimately, uninstall your Edge dev (choose delete user data during uninstall) and reinstall it again. prior to that, make sure you have enabled sync so that you won't lose any data.
https://www.microsoftedgeinsider.com/en-us/download/

Highlighted

@HotCakeX 

 

None worked
Note that if I use vpn the sites will open well

Highlighted
So you mean that the sites need VPN to open?
Highlighted

@HotCakeX 

yes but when i use chrome, opera They open sites without vpn and any problem

I think Edge has a problem with the proxy and can't open these sites without a proxy

I also tested the canary version had the same problem

Highlighted
You're saying that Chrome and Edge both have problem and only Opera doesn't ?
Highlighted

@HotCakeX 

no Only Edge has a problem