Copper Contributor

Since today I am getting this error in Edge Dev (version 102.0.1220.1). The entire browser has become unusable as nothing seems to work at all. All pages return the previously mentioned error, add-ons are crashing, bookmark menu is blank, opening the settings doesnt work, etc.


I have tried rebooting my system and uninstalled and reinstalled it, which all didnt help. The normal Edge (version 100.0.1185.36) works normally.


Is there a log somewhere that can shed light on the underlying issue?

16 Replies
I have the same, tried reinstalling - same issue
same error on internal pages e.g. edge://version
best response confirmed by Xaeon (Copper Contributor)
One potential cause we've found for this is for users who have manually installed FFMpeg at some point. Can you see if the file C:\Windows\System32\ffmpeg.dll exists? If it does, try renaming it to something like ffmpeg2.dll and see if that helps. If it does, then you're hitting the known issue.

@josh_bodner I haven't manually installed ffmpeg (at least not knowingly) and the .dll is dated August 12th 2014. 

however, I noticed that Edge Canary suffered the same issue and have now renamed the .dll. Edge Canary is now working so this does look like it may be the solution.
I had uninstalled Edge Dev and installed an older build which is working, having renamed the dll I will try the update again and let you know.

@josh_bodner Thanks that fixed it, although curious why it only just broke, its been working for months without a problem, just the latest version caused the error (which makes it much harder to troubleshoot).

Thanks Josh, That fixed it.
Now I just need to figure out where ffmpeg came from and do I need i
Hi Josh,

Similar to MartMcd1, I have the ffmpeg.dll file (since 2016 in my case) and renaming it did fix it for me as well. Many thanks for that! :)

Why does this media codec suddenly affect the operation of the Edge browser in such a dramatic way? And why does it matter it was installed 'manually'? Is it now part of any of the standard MS components?

We recently changed the way Edge loads DLLs, and that caused it to mistakenly load this version of ffmpeg instead of the version that normally ships with Edge. Most likely, none of you installed ffmepg like this directly though. Instead, it would have come as part of another application, likely some sort media player or transcoder. Do any of you have software from installed? It's already one culprit we've identified, but it would be helpful to know of any others.
Hi Josh,
I don't have anything from mediaplayercodecpack, as far as I know.
I do have Handbrake version 1.3.3 (2020061300) could this be the culprit?
I also have Windows 8 Codec pack 2.0.2 not sure where that came from.

@josh_bodner I have Handbrake 1.3.3 ( as well and I have installed Shark007 Standard codec pack: Not sure which of those included the ffmpeg.dll, they both could have.


If the ffmpeg is now shipped with Edge, will it not being there cause any issues? If so, do you have the correct DLL for me? :smile:




I see I also have this installed (version 2.1.8):


And that seems to be almost the exact same site as you mentioned

Those are some good places to investigate, thanks!
Thanks, this fixed it. To confirm, I'm on Edge Dev Version 102.0.1220.1.
I have the same problem but the ffmpeg.dll does not exist in my file. What can I do?

@mangomasse Hi i have same probleme and i don't find the ffmpeg.dll too, so did you find the solution plz?

Warum ist norton drinnen bei edge

Can't find a file with such name, what can I do then?