SOLVED

Error code 3:0x80004002 (Microsoft Edge Canary version 84.0.481.0)

%3CLINGO-SUB%20id%3D%22lingo-sub-1299417%22%20slang%3D%22en-US%22%3EError%20code%203%3A0x80004002%20(Microsoft%20Edge%20Canary%20version%2084.0.481.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1299417%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20error%20code%20appeared%20in%20Microsoft%20Edge%20Canary%20about%204%20days%20ago.%20I%20don't%20know%20what%20it%20means.%20It's%20also%20present%20a%20red%20circle%20with%20an%20exclamation%20mark%20telling%20that%20an%20error%20ocorred%20while%20searching%20for%20new%20updates%20and%20that%20wasn't%20possible%20to%20create%20that%20component.%20What%20is%20this%20%3F%3F%20Please%20team%2Cyou%20must%20fix%20this%20bug.%20Thank%20you%20in%20advance.%20From%20Portugal%20my%20sincere%20compliments%20to%20all.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1299510%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%203%3A0x80004002%20(Microsoft%20Edge%20Canary%20version%2084.0.481.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1299510%22%20slang%3D%22en-US%22%3EHello%2C%3CBR%20%2F%3Eit's%20an%20issue%20we%20are%20All%20experiencing%20on%20Canary%20channel%2C%20it's%20going%20to%20be%20fixed%20soon%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1300444%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%203%3A0x80004002%20(Microsoft%20Edge%20Canary%20version%2084.0.481.0)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1300444%22%20slang%3D%22en-US%22%3E%3CP%3EDo%20you%20know%20when%20%3F%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

This error code appeared in Microsoft Edge Canary about 4 days ago. I don't know what it means. It's also present a red circle with an exclamation mark telling that an error ocorred while searching for new updates and that wasn't possible to create that component. What is this ?? Please team,you must fix this bug. Thank you in advance. From Portugal my sincere compliments to all.

8 Replies
Highlighted
Best Response confirmed by siffrediano (Occasional Contributor)
Solution
Hello,
it's an issue we are All experiencing on Canary channel, it's going to be fixed soon
Highlighted
Highlighted
My best guess is Monday because during weekends Edge doesn't get updates. I hope they don't release any more canary updates Unless they are sure it fixes that issue.
Highlighted

Thank you for answering me. 

Highlighted
Highlighted

@siffrediano Thanks for reporting this, and I'm happy to let you know that as @HotCakeX suspected, we have an update for you.

 

Here's some good news: I just got confirmation from the product team that they are expecting this fix to ship in the next version of Canary! So hopefully, you should see this resolved very soon.

 

Thanks,

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

@fawkesThank you very much.I hope this fix can come as soon as possible.

Highlighted

@siffredianoAlready fixed this bug/issue.Now the browser shows the correct update without no issues.I'm with Microsoft Edge Canary,version 84.0.485.0 (64 bits).Thank you,team.  👍🏼  :)